Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Encoding Movie!


junecareyart
 Share

Question

I wonder in The Roxio people ever read these things? The posts related to this are many with no simple solutions. I have yet to get the first movie made with Creator 2010 to encode in ANY form. Tech support acts rather arrogant on the phone and seems to want to blame me for whatever problem it has. Obviously there are far more worthy tech gurus than I who are getting stumped. I had a brand new computer built with 1T memory and a high end video card because Roxio 2009 works so badly on my old computer. Then I bought 2010... so far I have over $1,000 in this and still can't burn one d--- movie!

Either the software program is user-friendly- or it is not.... Roxio should decide! I am about to take this piece of glorified plastic and cardboard back to the store. Thank for wasting my time, Roxio.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Let's start at the beginning. Explain in as much detail as you can what you are trying to do and what happens.

I see you've posted twice but both times, you give no hint as to what you are having problems with. We are not 'Roxio' and this forum is made up of people who use the software and try to help each other. Hopefully, someone here can help you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...