Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    • There are no registered users currently online
  • 0

Bot Home -Save State - Idispatch Error: #8471


MDSBigPaPa
 Share

Question

When I try a manual Save State the Progress bar starts to fill and then I receive the error: "IDispatch error #8471." I've searched here and the web and could find no resolution. Anyone know what the problem is?

 

I have one saved state but it is very large and I want to save another state (after cleaning up my disk) so I can delete the previous state. However, I do NOT want to delete the saved state first - just in case...

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

The only time I ever received an error when I tried to save a state is when I had another backup program installed on the same machine,they were conflicting.

Do you by chance have another app that does the same thing?

 

If not then I'm not sure what that error could mean,I've never seen it.

Link to comment
Share on other sites

  • 0

The only time I ever received an error when I tried to save a state is when I had another backup program installed on the same machine,they were conflicting.

Do you by chance have another app that does the same thing?

 

If not then I'm not sure what that error could mean,I've never seen it.

 

I do have other backup programs but, I've had them for quite some time. This problem just started, well, the automatic Save State went off without a hitch on July 4th and this is the first time since then that I've attempted a manual Save. I usually have to do a manual save about once a month because I'm fighting disk space issues. The previous save states save my Recorded_TV and since I've cleaned/backed up the dvr-ms files, I create a manual save and delete the state with the dvr-ms files to regain that disk space.

 

Hmmm, M$ pushed .NET V4 a few weeks ago, I wonder??????

Link to comment
Share on other sites

  • 0

Don't know about that one.

 

I had Ghost on my machine at work and when I tried to do a save state it failed.Just for grins I removed Ghost and BOT ran flawlessly.

Same thing happened on my machine at home with Acronis.

For some reason I had trouble when either was installed on the same machine as BOT.

I could do backups but the saved state wouldn't work.

 

Not saying that's the trouble but might be worth checking out.A couple of uninstall/reinstalls would probably tell.

Link to comment
Share on other sites

  • 0

Don't know about that one.

 

I had Ghost on my machine at work and when I tried to do a save state it failed.Just for grins I removed Ghost and BOT ran flawlessly.

Same thing happened on my machine at home with Acronis.

For some reason I had trouble when either was installed on the same machine as BOT.

I could do backups but the saved state wouldn't work.

 

Not saying that's the trouble but might be worth checking out.A couple of uninstall/reinstalls would probably tell.

 

 

OK, you got me thinking... I was successful in performing a manual save this morning at 10:30 - the other attempts were last evening/early this AM. I'm going to perform an experiment (too busy in the next couple days) where I'll release Carbonite (I have it paused 10:00-22:00) and try another manual save. One thing that's interesting however is, the Scheduled Save happened while Carbonite was running; 00:37 4 July???...

Link to comment
Share on other sites

  • 0

If you will please let me know if you figure anything out.

 

It's always good to have another example to look at one way or the other.

 

Hmmm... Now I'm dumbfounded I just completed another successful manual Save while Carbonite was paused. I closed BOT and released Carbonite. I restarted BOT to test a manual Save while Carbonite was running and was again successful with the Save. Must have been something else going on... I had 4 Firefox windows with about 15 tabs, Thunderbird, BOT and Carbonite active while performing today's experiments.

 

Another change between today's experiment and when I had the failure is I've been successful in regaining 30Gb of disk space by deleting the saved state from July 4th. I then manually defraged my hard drive three times followed by a boot-time defrag with MFT defrag (from 4 to 2 fragments) and Chkdsk (no errors)- I set my pagefile size manually when I built my PC to keep M$ from changing its size so it is already contiguous. Two of my dvr-ms recordings (3.5Gb each), that were saved in System Restore, were very heavily fragmented (2800 and 1800 fragments) and Diskeeper could not defragment them because there wasn't sufficient free space (~ 8Gb free of 250Gb).

 

Maybe we can attribute this problem to a heavily fragmented disk caused by a very large save state.???

Link to comment
Share on other sites

  • 0

Interesting.

I could understand if there wasn't enough disk space.You said you were fighting disc space issues so maybe that's what you ran into.

 

If you find out any more I'd be interested in it.Please let us know if you find out anything else.

Link to comment
Share on other sites

  • 0

Interesting.

I could understand if there wasn't enough disk space.You said you were fighting disc space issues so maybe that's what you ran into.

 

If you find out any more I'd be interested in it.Please let us know if you find out anything else.

 

 

I shall... Thanks for your comments!

Mark

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...