Jump to content
  • 0

V2D I'm Taking It Back To The Store


Ivyj
 Share

Question

first off I have Build 201B23A of software. I have a Dell inspiron 1545, upgraded to W7 home premium. 4 gigs ram 500 gig HDD. I see the capture device in device manager, software appears to be installed correctly (did it twice)can go through all the steps, but when get to the last one I get the dreaded no video signal. I have tried with same cables/diffent cables etc... I've use a stand alone VCR, and a combo tv/vcr both with no luck I can see the tape playing on the tv but no signal in the preview box. I have looked at all the post regarding this problem, and most seem to have little to no success, and I am not in the mindset to start defragging/reg editing etc... I believe I will just take this crappy software back, and go with my original plan to buy the magnavox dvd recorder and vhs combo unit which has dubbing built into it. It's twice the price, but I guess it's true what they say you get what you pay for. I feel there packaging/marketing is very deceptive, it's not "EASY". I expected based on the information provided that I could pull this out of the box, hook it up and go, not so. Very disappointed.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

first off I have Build 201B23A of software. I have a Dell inspiron 1545, upgraded to W7 home premium. 4 gigs ram 500 gig HDD. I see the capture device in device manager, software appears to be installed correctly (did it twice)can go through all the steps, but when get to the last one I get the dreaded no video signal. I have tried with same cables/diffent cables etc... I've use a stand alone VCR, and a combo tv/vcr both with no luck I can see the tape playing on the tv but no signal in the preview box. I have looked at all the post regarding this problem, and most seem to have little to no success, and I am not in the mindset to start defragging/reg editing etc... I believe I will just take this crappy software back, and go with my original plan to buy the magnavox dvd recorder and vhs combo unit which has dubbing built into it. It's twice the price, but I guess it's true what they say you get what you pay for. I feel there packaging/marketing is very deceptive, it's not "EASY". I expected based on the information provided that I could pull this out of the box, hook it up and go, not so. Very disappointed.

 

Most retail stores will not except returns on opened software..

 

Buying it from Roxio website includes a 30 day like it or return it policy..

 

Although this is listed under Roxio support it is a Discussion Group of users mostly..

 

Several folks get help for the product here on this forum but you would have to want help first?

Link to comment
Share on other sites

  • 0

Most retail stores will not except returns on opened software..

 

Buying it from Roxio website includes a 30 day like it or return it policy..

 

Although this is listed under Roxio support it is a Discussion Group of users mostly..

 

Several folks get help for the product here on this forum but you would have to want help first?

 

 

Actually it's considered Hardware, based on my receipt, so they will accept it as a return.

 

I know the boards are mostly users, and they are very kind to offer support.

 

I was looking for help, which is why I checked these boards first. I have tried most of the suggestions, I'm just not looking to start buying a new vcr (no point), a scart or anything else.

 

When you buy a product that is advertised to work out of the box, I expect to work out of the box, not have to jump through rings of fire to get it to work.

 

So thank you for the response, have a wonderful day:)

Link to comment
Share on other sites

  • 0

Most retail stores will not except returns on opened software..

 

Buying it from Roxio website includes a 30 day like it or return it policy..

 

Although this is listed under Roxio support it is a Discussion Group of users mostly..

 

Several folks get help for the product here on this forum but you would have to want help first?

 

 

Actually it's considered Hardware, based on my receipt, so they will accept it as a return.

 

I know the boards are mostly users, and they are very kind to offer support.

 

I was looking for help, which is why I checked these boards first. I have tried most of the suggestions, I'm just not looking to start buying a new vcr (no point), a scart or anything else.

 

When you buy a product that is advertised to work out of the box, I expect to work out of the box, not have to jump through rings of fire to get it to work.

 

So thank you for the response, have a wonderful day:)

If you really wanted help, why would you bite down on the hand that offers it???

 

You dismiss Everything yet it is clear from your posts that you know next to nothing about Video & Computers… example, you refuse to buy a 'scart'. If you had any idea, you would know that SCART adapters are not found on any US VCR and no one woudl have suggested you need one!

 

Defragging is only common sense and part of normal PC maintenance. But has absolutely nothing to do with 'No Signal' again no one would have suggested it as a solution!

 

We are certainly willing to help you, but you need to leave that bad attitude at the door :lol:

Link to comment
Share on other sites

  • 0

If I cannot get the software to work, I will have to do something else. I really want help to get my problem resolved, but I don't know where to go for that help. When I try to record a VHS tape, when the program searches for the signal, I get data from my webcam, not from the tape. I have followed the directions to capture the video several times, checked connections and etc. I am getting very frustrated.

Link to comment
Share on other sites

  • 0

If I cannot get the software to work, I will have to do something else. I really want help to get my problem resolved, but I don't know where to go for that help. When I try to record a VHS tape, when the program searches for the signal, I get data from my webcam, not from the tape. I have followed the directions to capture the video several times, checked connections and etc. I am getting very frustrated.

 

You aren't connected to a USB Hub or are using a USB extension cord?

 

Hooked up like this?

 

http://forums.suppor...045#entry329045

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...