Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Re-Encoding Blu-Ray When I Don't Want It To



I made my first successful Blu-ray disc with a menu the other day, and I'm doing some experimenting with different menu looks, and all of a sudden when I go to burn to disc, it re-encodes the video clips (which it didn't do before with the same video files...it went straight to multiplexing). I have it set to never re-encode video, but it is.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

If the source file is MPEG 2 make sure that MPEG 2 is selected as the format in the custom encoder settings window. If it is MPEG 4 make sure it is set to MPEG 4. If that isn't set right then Toast ignores the Never re-encode setting because it assumes you want it in the other format.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...