Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Error When Burning On Memorex Dvd+R Dl



Tried 3 times but always got the same error message when burning on Memorex DVD+R DL with my MacBook Pro:




... then ...




... and ...




Burning CDs or single layer DVDs works fine. Is this a problem with Toast 10, OS X 10.6.4 or the drive?



System information:


Model Name: MacBook Pro

Model Identifier: MacBookPro6,1

Processor Name: Intel Core i7

Processor Speed: 2,66 GHz


System Version: Mac OS X 10.6.4 (10F569)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

The problem most likely is the Memorex discs in combination with the firmware on the drive. Insert one of those discs and choose Disc Info from the Toast Recorder menu. There is a hot link in the window that appears which takes you to a site where people submit reports about the ability to burn to various DVD media. Memorex usually has pretty poor ratings, particularly for its DL discs. If you are burning with an Apple Superdrive the most reliable DL discs to use are Verbatim DVD+R DL.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...