Jump to content
  • 0
Sign in to follow this  
schwine2

Disable Label Message After Burning?

Question

After burning a disk in Roxio Toast 10.0.7 a message appears about putting a label on the disk that reads:

"Your disc is ready. Please label this disc as:" I have included a screenshot of this message with this forum posting.

 

Is there a way to disable this label message from appearing every time a disk has been burned?

 

In Preferences - General, I have unchecked "Prompt to provide missing disc name," but this option doesn't seem to

affect the label message after burning.

 

Thanks for any tips.

post-59173-005707200 1279932521.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Click the Advanced tab in the Recorder Settings window (it appears when you click the burn button or can be opened under the Recorder menu). There you'll see a check box next to "Remind me to label disc." Uncheck it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×