Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Problems



When connecting VCR to my Mac with the Roxio Easy VHS to DVD--the video works fine, but there is no apparent audio playing. I have checked my MacBook settings, and the connections are fine--I even try a different set of RCA cables, and tried a camcorder to Mac device--same problem.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Finally! After much hair tearing and many reinstalls etc etc etc etc, i tried the tip that Calidonia suggested. I checked the kernal (see attached file) and found I was using 64bit. So i made sure that I changed to 32bit kernal and HEY PRESTO! It works!! nil problemo! Fantastic


Thank Goodness. Rather, thank Calidonia because Roxio certainly weren't that helpful and didn't have this answer!

Link to comment
Share on other sites

I also tried the tip by Calidonia and it works fine. (Thanks Calidonia!).


All you have to do is to start up your computer while pressing "3" and "2" at the same time on occasions you know that you are going to be using Easy VHS to DVD. This changes to the 32-bit kernel for that startup only, as I understand it.

Link to comment
Share on other sites

Just wanted to inform everyone that I too was having the missing audio problem on 10.6.4, after much research and trial and error I was able to get the audio to work by simply logging in with the 32bit kernal. Hope this helps someone!!



I've looked at this entire forum under audio problems and it seems we all have the same type of issue. I've looked at over 16 posts concerning this. However, I have come to these conclusions:


I've at least transferred 4 VHS tapes to DVD's running Snow Leopard 10.6.4 RAN SMOOTHLY by the way, although had a hangup on the convert to imovie but after the 1st try it did it. Had to buy the Quicktime codec.....for like what $20?.....great, but it worked.


No problems with audio or video within those first 4, but NOW I'm having audio problems. No audio whatsoever. I have not updated any software on my computer but the only thing I have left to try is to uninstall and reinstall the software. I can totally see the USB audio within my sound preferences and after researching with no audio on the capture device I decided to experiment.


I have tried other video 'capture' software with Roxio's hardware and the audio worked fine!!! so it has to be within the program. Roxio needs to update the software.


I also discovered within the manual that they give 'support' to Elgato, I'm guessing same hardware being used....



I'm going to reinstall and go through my mac to see what I can do, other than that I'm getting my money back. I WAS happy at first...but not just upset. I'll go buy that easycap I've seen, cheaper & can use software that will actually work.....unless Roxio wants to help, cough doubtful.....

Link to comment
Share on other sites



Well then, here we go:


I ran disk utility first and verified then repaired permissions - didn't help my audio problem.


I then deleted the 'plist' (preferences) of the Easy VHS to DVD (EVTD) application. How I did this:

Hard Drive/Users/(user folder)/Library/Preferences & find com.roxio.EasyVHStoDVDCapture.plist-->delete.


Details on how to do this:

Open your Hard drive icon on the desktop

open the 'Users' folder

open the respective '(user named)' folder, generally your name etc.

find & open the 'Library' folder

then 'Preferences' folder

then look for & DELETE the 'com.roxio.EasyVHStoDVDCapture.plist' file.


I didn't restart my computer, I already had the hardware connected with my VCR already on & then started up the EVTD software. It came up with the agreement window, clicked 'agree' - low & behold I have audio!


**Also a sidenote, I'm currently running:


MacBook Pro

Snow Leopard 10.6.4

Easy VHS to DVD software is 1.0.3 (5132)


If I left anything out or you need further explanation on my phrasing/wording please ask! I'll be more than happy to try to help you.


Also, if this does work for you, please post on the thread.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...