Jump to content
  • 0

Image File Burns Then Won't Play


wiry
 Share

Question

I created a project in Videowave and then burned it to an image file. Then I tried to burn it on my sony write drive (I've used it before) and it says "disc was created successfully." Then it won't play on the computer or on the tv. It says that windows can't recognize the format of the disc. I'm using Verbatim discs. I watched the image file while it previewed while creating. Why would it say that the disc was burned successfully and then won't play? I appreciate your help.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

What sort of image file did you make, and how [step-by-step] did you burn that image to disc?

 

If you open 'My Computer', navigate to the drive which holds that disc, then right-click on the drive and select "Open", what do you see?

Link to comment
Share on other sites

  • 0

When I navigate to the disc, and click on it, it shows nothing. I made the image file by first saving the project then clicking on burn and choosing to burn to an image file. I watched the image file previewing as it was burning. It took quite a while as the project is about 32 minutes. Then it created the image file symbol and it was saved. I then clicked on the image file and it took me to the roxio burn page where it located the image file and directed it to burn on the dvd drive. I first tried it on the dvd drive that came with the computer. Thinking it might have a problem, I attached the sony dvd drive which I used to make the last movie I made. It also came up with nothing on the disc even though it said disc completed successfully.

 

Wiry

Link to comment
Share on other sites

  • 0

When I navigate to the disc, and click on it, it shows nothing. I made the image file by first saving the project then clicking on burn and choosing to burn to an image file. I watched the image file previewing as it was burning. It took quite a while as the project is about 32 minutes. Then it created the image file symbol and it was saved. I then clicked on the image file and it took me to the roxio burn page where it located the image file and directed it to burn on the dvd drive. I first tried it on the dvd drive that came with the computer. Thinking it might have a problem, I attached the sony dvd drive which I used to make the last movie I made. It also came up with nothing on the disc even though it said disc completed successfully.

 

Wiry

I just remembered that I awoke with the thought that I had Avira running. Since my data is on an external drive, I think Avira might be stopping it from burning. I will disable my virus checker and then try again. I'll let you know if it burns after I do that.

 

Wiry

Link to comment
Share on other sites

  • 0

I just remembered that I awoke with the thought that I had Avira running. Since my data is on an external drive, I think Avira might be stopping it from burning. I will disable my virus checker and then try again. I'll let you know if it burns after I do that.

 

Wiry

 

Avira was the problem. Only problem I still have is that one pic showed up blank. I think that's happened to lots of others so I'll search for the answer to that.

 

Edited to get the reply out of the quote.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

I just remembered that I awoke with the thought that I had Avira running. Since my data is on an external drive, I think Avira might be stopping it from burning. I will disable my virus checker and then try again. I'll let you know if it burns after I do that.

 

Wiry

 

 

Download a free utility called ImgBurn (google for it) and use it to burn your iso image file to a DVD. If that doesn't work then you have a problem creating the iso file.

 

PS. just noticed that you found out that AVira is causing you problems. The "blank" picture may be due to your system not being able to handle some of the transitions or effects. Try switching to the software render mode.

 

BTW, do not post your reply within the quoted text. It is difficult to determine what is old text and what is new text.

Edited by myguggi
Link to comment
Share on other sites

  • 0

Thanks for your help. I will use the software mode. I seem to remember I had that problem two years ago when I created the first movie.

About replying in the old message ... the "new reply" window didn't come up. So that seemed to be the only way I could reply. It might be because no one had replied to my message when I re-replied.

 

I will download the ImgBurn utility. Thanks again.

 

Wiry

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...