Jump to content
  • 0
Sign in to follow this  
MrsKimRobison

Videowave 12

Question

I have made and completely edited a slide show of 150 photos with music 6 times and every time I go to save it the program freezes! Please Help Me!

 

I have a HP M9500t Windows Vista Home Premium Service Pack 2 Intel® Cort 2 Quad CPU Q8200 @2.33 GHZ Processor, 6.00 GB Memory 3.25 GB Available Physical Memory 12.2 GB Total Virtual Memory 6.29 Page File Space 64-Bit Operating System

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

It's not the pictures, it's the music???

(I am in Straw Mode here & grasping :lol:)

 

I am wondering if maybe you are using a piece of music from the web… It may have to go out and confirm your permissions before it can save it… :glare:

 

Try your 90 pic test but use some music that you absolutely know is local! Some songs ripped from a CD to your HDD.

 

See if it changes the save times.

I'm using music that I ripped from a CD to my HDD. Tonight I will try 90 pic without music but I expect same results.

Share this post


Link to post
Share on other sites
  • 0

I'm using music that I ripped from a CD to my HDD. Tonight I will try 90 pic without music but I expect same results.

OK, that will (might) tell us something… :P

Share this post


Link to post
Share on other sites
  • 0

Keep clearing the proxy files and keep that disk defragged. Use CCleaner to get rid of temp and tmp files (your choice on keeping the cookies).

Share this post


Link to post
Share on other sites
  • 0

OK, that will (might) tell us something… :P

Jim,

I did the same slideshow with same 90 photos but now without the 3 audio files I used before. With those 3 audio files it took yesterday 9 minutes to save it and today it took 1 minute without audio files. Also I created the same slideshow with 639 photos but this time without audio files. Same results, program MyDVD stop responding when I try to save the presentation or when I try to change the menu with the "Change Menu Style" icon. On previous versions of Roxio, I have done many presentations using more than 600 photos and with audio files with MyDVD without a problem using the same computer. I had defrag HDD, cleaned registry with RegistryBooster, scan for Spyware and Virus, updated all drivers and reinstalled the software for more than 2 months since I upgraded Roxio software and I'm still have the same problem.

Thanks.

Share this post


Link to post
Share on other sites
  • 0

I have some help messages out but haven't heard anything back…

 

That 639 keeps coming up and makes me think you might be just recycling the same problem???

 

New Test Project

 

In VW, New Project.

 

Add 10 good pics. Select all of them within VW and do a copy and paste. Should have 20... Keep up the process until you have 650 or so…

 

Save.

 

Add Music but only use one or 2 songs! Just keep adding them until they are approximately the same as your original project was.

 

Save.

 

Take it to MyDVD and burn a file.

Share this post


Link to post
Share on other sites
  • 0

And what about clearing the proxy files? I had a friend who had problems similar to yours but with less images and lots of music. When she cleared the proxy files periodically, the program sped up.

 

Another question - are all your images, music ,etc on your system hard drive, an alternate hard drive, a USB connected hard drive or other?

Share this post


Link to post
Share on other sites
  • 0

And what about clearing the proxy files? I had a friend who had problems similar to yours but with less images and lots of music. When she cleared the proxy files periodically, the program sped up.

 

Another question - are all your images, music ,etc on your system hard drive, an alternate hard drive, a USB connected hard drive or other?

All images and music are on my computer internal hard drive. I will clear proxy files and try again with MyDVD. I already created the slide show using VideoWave instead of MyDVD without any problem. Thanks.

Share this post


Link to post
Share on other sites
  • 0

All images and music are on my computer internal hard drive. I will clear proxy files and try again with MyDVD. I already created the slide show using VideoWave instead of MyDVD without any problem. Thanks.

 

I'm confused now. Did you make the 600plus slide show with Video Wave and it worked? Why are you trying then to use MyDVD?

 

MyDVD is intended to be a disc authorizing application. It does have some minor editing ability because it is sometimes sold as a stand alone.

 

It seems that you are trying to use a wrench as a hammer and having trouble.

Share this post


Link to post
Share on other sites
  • 0

I'm confused now. Did you make the 600plus slide show with Video Wave and it worked? Why are you trying then to use MyDVD?

 

MyDVD is intended to be a disc authorizing application. It does have some minor editing ability because it is sometimes sold as a stand alone.

 

It seems that you are trying to use a wrench as a hammer and having trouble.

First, cleaning proxy files did not solved any problem.

I used MyDVD in various previous versions of Roxio without any problem before.

I'm not editing photos, videos or sound files. I'm using MyDVD to create productions that includes slideshows from photos and movie files. I have created hundreds of these type of productions with MyDVD for a long time but since I updated to Roxio Creator 2010 I can't use MyDVD.

Please refer to Chapter 14 (Creating advanced video discs with menus) of the Roxio Creator 2010 User Guide. Thanks.

Share this post


Link to post
Share on other sites
  • 0

First, cleaning proxy files did not solved any problem.

I used MyDVD in various previous versions of Roxio without any problem before.

I'm not editing photos, videos or sound files. I'm using MyDVD to create productions that includes slideshows from photos and movie files. I have created hundreds of these type of productions with MyDVD for a long time but since I updated to Roxio Creator 2010 I can't use MyDVD.

Please refer to Chapter 14 (Creating advanced video discs with menus) of the Roxio Creator 2010 User Guide. Thanks.

 

I want what I want and that is the way it should be. :blink:

 

You have been told how to do it and you have done it successfully. Yet, you argue the point.

 

1) Do a repair on the program. Insert the disc, turn off your anti-virus and select repai.

 

2) If that doesn't work, do a complete uninstall of Creator 2010 and then reinstall.

 

3) Pray that it works the way you want it to.

 

I'm done !

Share this post


Link to post
Share on other sites
  • 0

 

I used MyDVD in various previous versions of Roxio without any problem before.

I'm not editing photos, videos or sound files. I'm using MyDVD to create productions that includes slideshows from photos and movie files. I have created hundreds of these type of productions with MyDVD for a long time but since I updated to Roxio Creator 2010 I can't use MyDVD.

Let's make sure we are absolutely clear on this…

 

MyDVD is to create a Menu with your VideoWave Projects and burn.

 

It was never intended to be the starting place for projects! (the majority of software is not even close to the flexibility of Roxio)

 

If that is what you are doing, we are done here!

 

You either use the applications as intended or you for Off Label uses, then you do so at your own risk and consequences…

 

Or are we just missunderstanding you?

Share this post


Link to post
Share on other sites
  • 0

REMEMBER TO SHUT OFF- NOT JUST PAUSE YOUR ANTI-VIRUS.

 

Also make sure that you have done all of this (link).

 

I recently loaded "Internet Security 2010 Performance Pack" and found that is caused Videowave 12 (MyDVD) to hang when trying to save a project. I disabled norton antivirus, disconnected internet access (switched off the router) and everything works fine. It is definiately Norton causing the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×