Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Cine Player Does Not Play .mts Hd Files


Ron-R99
 Share

Question

6 answers to this question

Recommended Posts

  • 0

I am trying to playback my HD files with a .mts extension filmed on my Panasonic HDC-SD1 camera. The file name is displayed in Cine Player but there is no audio or video shown and the screen remains blank.

 

Post a small sample we could download and try.

 

Try the FREE VLC Media Player...

post-97-011220600 1280327120.jpg

Link to comment
Share on other sites

  • 0

Post a small sample we could download and try.

 

Try the FREE VLC Media Player...

 

I tried to post a sample .mts file using the attachment but it doesn't seem to work. (It's small in video terms but at 17Mb might not be accepted in a posting)

 

If you can advise me I will happily attach it to a post.

 

I know I can view my files in VLC and I have since found that I can use the Edit Video or the Copy and Convert functions in Roxio Creator 2010 - so it seems doubly strange that they can't be seen in the Play Movies facility.

 

Thankfully I can use these two Roxio functions to do my video editing - which was my main reason for making the purchase.

Edited by Ron-R99
Link to comment
Share on other sites

  • 0

I tried to post a sample .mts file using the attachment but it doesn't seem to work. (It's small in video terms but at 17Mb might not be accepted in a posting)

 

If you can advise me I will happily attach it to a post.

 

I know I can view my files in VLC and I have since found that I can use the Edit Video or the Copy and Convert functions in Roxio Creator 2010 - so it seems doubly strange that they can't be seen in the Play Movies facility.

 

Thankfully I can use these two Roxio functions to do my video editing - which was my main reason for making the purchase.

 

Hey Ron,

 

Up top Messenger (1 New).. I will send a email address, if your email client can handle sending me the 17MB file, my email client will except that large a file... I'll try it and post back...

Link to comment
Share on other sites

  • 0

Hmmmm !! very strange.

 

That's exactly what I do and the bold file title appears, then fades away, and just shows at the top - but the screen stays blank.

 

The pause and play button operates but no video can be seen or heard.

 

Thanks for checking it out - I guess my "standard" installation is lacking something compared to the Pro version.

 

Fortunately I am able to edit and copy the files.

Link to comment
Share on other sites

  • 0

Under settings what do you show on this page?

 

Your PC Operating System and Service Packs? Is your Video Card a add on Card or a Integrated Chip on the Mother Board, details please? Are you up to date with drivers for the Video Card/Chip?

post-97-001111500 1280508884.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...