Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

"capture Audio From Sound Card" Error Message


Taso
 Share

Question

right before the program is ready to start I get

a pop up message

"Could not open sound device!(Modem #0 Line Record)"

 

see attached screen capture

 

None of the choices in the Input box appear

I went in control panel sound card is working fine

 

I am using Creator 2010 special edition with SP2 and mayupdate

 

I know this program has worked in the past on this computer (not sure if it ws

this version of creator)

 

any suggestion would be appreciated

 

Taso

post-72178-089927400 1280346151.jpg

Edited by Taso
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

right before the program is ready to start I get

a pop up message

"Could not open sound device!(Modem #0 Line Record)"

 

see attached screen capture

 

None of the choices in the Input box appear

I went in control panel sound card is working fine

 

I am using Creator 2010 special edition with SP2 and mayupdate

 

I know this program has worked in the past on this computer (not sure if it ws

this version of creator)

 

any suggestion would be appreciated

 

Taso

 

What happens when you click the down arrows, Capture From and Input?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...