Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Encoding


chippy172
 Share

Question

Like it says in the description, when I try to burn a DVD using Roxio MyDVD 10, it goes through all of the steps to burn to the DVD up until it reads "Current task: Encoding Movie (99%)". And there it sits. Nothing happens at all; I even left it alone for a couple hours and all that happened was the computer put up the screen saver.

 

The very bizarre thing is that I was able to burn a dvd using the program not a week before. The file was nearly the same as well; maybe 6 more seconds added to the successfully burned project.

 

I read that if encoding doesn't start at all or hangs at the beginning it might be video card, but that would not seem to be the case from the successful burn from before. The burning computer also hasn't been connected to the internet at all either.

 

 

Help?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...