Jump to content
  • 0

Not Reading Avi Files


nuwingi

Question

I am running creator pro 2010 on 2 different computers both running Windows XP. Everything runs pretty smooth on one computer, on the other computer however I cannot read any *.avi files. I have tried the same file on both computers with the same results so I am pretty sure that it is not the files. I have uninstalled and reinstalled several times again getting the same results. Is there something I am overlooking?

 

Thanks

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

If it's showing as being blocked, then either you don't have the correct codecs for that particular file or it's corrupted in some way

 

What is the source of the file (ie - where did you get it from)?

 

 

 

 

It is any and all avi files even some that I copied to a flash drive from the PC that runs Roxio correctly.

Link to comment
Share on other sites

Okay, I'm stumped. :(

 

Here's the real kicker; I can open and view the avi file in Roxio Cineplayer, but when I try to convert it doesn't even show up and when I try to create a DVD with MyDvd the file shows up on it has the "NO" symbol in the center. When I double click the file I get the "The file you are trying to use cannot be edited, and has not been added" message.

Link to comment
Share on other sites

If it's showing as being blocked, then either you don't have the correct codecs for that particular file or it's corrupted in some way

 

What is the source of the file (ie - where did you get it from)?

Link to comment
Share on other sites

AVI files need to be decoded before they can be played or edited.

 

Do you have the proper CODECs installed on your machine which can't play the files?

 

 

I am not sure about the proper CODECs, but the other programs can open and play the avi files.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...