Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Mickey Bo

My Mac Doesn't Read Toast 10 Audio Cd Text Info

Question

I cannot get iTunes on my Mac laptop (OS 10.6.4) to read the CD text that I type in when I burn an audio disc on Toast 10.0.7. This is true, even though I choose the Toast option "Add CD Text." I have to re-enter the info into iTunes, duplicating the effort I put into naming the tracks and artists in Toast. Still, however, the track icons within the disc icon will not reflect the iTunes info. When I click ""Get Info" for the disc, its says "You can only read" under the "Sharing & Permissions" section. How can I fix this? Is this a Toast issue or a Mac/iTunes issue?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
I cannot get iTunes on my Mac laptop (OS 10.6.4) to read the CD text that I type in when I burn an audio disc on Toast 10.0.7. This is true, even though I choose the Toast option "Add CD Text."
iTunes doesn't read CD-Text. iTunes gets it audio CD track information from other sources: (1) a local database on your hard disk, if an entry for that disc is present, or (2) an internet database: Gracenote (formerly known as CDDB).

 

I have to re-enter the info into iTunes, duplicating the effort I put into naming the tracks and artists in Toast.
You either have set iTunes not to connect to Gracenote in Preferences, or it isn't recognized after lookup.

 

Still, however, the track icons within the disc icon will not reflect the iTunes info.
Try ejecting the disc and inserting again, to force the recognition routine.

 

When I click ""Get Info" for the disc, its says "You can only read" under the "Sharing & Permissions" section.
Any optical disc is read-only accessible to the Finder. The naming of the disc and tracks in the Finder window is an interface naming substitution trick; nothing is written to disc.

 

I cannot get iTunes on my Mac laptop (OS 10.6.4) to read the CD text that I type in when I burn an audio disc on Toast 10.0.7. This is true, even though I choose the Toast option "Add CD Text."
iTunes doesn't read CD-Text. iTunes gets it audio CD track information from other sources: (1) a local database on your hard disk, if an entry for that disc is present, or (2) an internet database: Gracenote (formerly known as CDDB).

 

I have to re-enter the info into iTunes, duplicating the effort I put into naming the tracks and artists in Toast.
You either have set iTunes not to connect to Gracenote in Preferences, or it isn't recognized after lookup.

 

Still, however, the track icons within the disc icon will not reflect the iTunes info.
Try ejecting the disc and inserting again, to force the recognition routine.

 

When I click ""Get Info" for the disc, its says "You can only read" under the "Sharing & Permissions" section.
Any optical disc is read-only accessible to the Finder. The naming of the disc and tracks in the Finder window is an interface naming substitution trick; nothing is written to disc.

 

I cannot get iTunes on my Mac laptop (OS 10.6.4) to read the CD text that I type in when I burn an audio disc on Toast 10.0.7. This is true, even though I choose the Toast option "Add CD Text."
iTunes doesn't read CD-Text. iTunes gets it audio CD track information from other sources: (1) a local database on your hard disk, if an entry for that disc is present, or (2) an internet database: Gracenote (formerly known as CDDB).

 

I have to re-enter the info into iTunes, duplicating the effort I put into naming the tracks and artists in Toast.
You either have set iTunes not to connect to Gracenote in Preferences, or it isn't recognized after lookup.

 

Still, however, the track icons within the disc icon will not reflect the iTunes info.
Try ejecting the disc and inserting again, to force the recognition routine.

 

When I click ""Get Info" for the disc, its says "You can only read" under the "Sharing & Permissions" section.
Any optical disc is read-only accessible to the Finder. The naming of the disc and tracks in the Finder window is an interface naming substitution trick; nothing is written to disc.

 

Sorry about my messy previous post. Not sure if it was anything I did, or just the board acting up.

 

I cannot get iTunes on my Mac laptop (OS 10.6.4) to read the CD text that I type in when I burn an audio disc on Toast 10.0.7. This is true, even though I choose the Toast option "Add CD Text."
iTunes doesn't read CD-Text. iTunes gets it audio CD track information from other sources: (1) a local database on your hard disk, if an entry for that disc is present, or (2) an internet database: Gracenote (formerly known as CDDB).

 

I have to re-enter the info into iTunes, duplicating the effort I put into naming the tracks and artists in Toast.
You either have set iTunes not to connect to Gracenote in Preferences, or it isn't recognized after lookup.

 

Still, however, the track icons within the disc icon will not reflect the iTunes info.
Try ejecting the disc and inserting again, to force the recognition routine.

 

When I click ""Get Info" for the disc, its says "You can only read" under the "Sharing & Permissions" section.
Any optical disc is read-only accessible to the Finder. The naming of the disc and tracks in the Finder window is just presentation; nothing is written to disc.

 

I give up. The board doesn't seem to let me make a normal post today.

Share this post


Link to post
Share on other sites
  • 0

I cannot get iTunes on my Mac laptop (OS 10.6.4) to read the CD text that I type in when I burn an audio disc on Toast 10.0.7. This is true, even though I choose the Toast option "Add CD Text." I have to re-enter the info into iTunes, duplicating the effort I put into naming the tracks and artists in Toast. Still, however, the track icons within the disc icon will not reflect the iTunes info. When I click ""Get Info" for the disc, its says "You can only read" under the "Sharing & Permissions" section. How can I fix this? Is this a Toast issue or a Mac/iTunes issue?

Go to dougscripts.com and get the CD Text to cdinfo applescript for use in iTunes to transfer the CD Text information.

Share this post


Link to post
Share on other sites
  • 0

Tsantee,

 

That was good advice. One of the scripts at the site you named worked! I can now import into iTunes the track info for a CD that I typed into Toast 10. However, the CD disc icon on my computer desktop still does not show that info. I can get by without it, but the reason that is important to me is because I sometimes want to open the icon and drag individual tracks from a homemade CD into Toast for a new mix. Those tracks are still listed as "Track 1," "Track 2," etc., so I have to refer back to iTunes to know which track to drag. Then I have to re-type the same info into the new Toast 10 mix. Nevertheless, at least iTunes reads the data and that's the more important thing.

 

Thanks very much!

 

Mickey

Share this post


Link to post
Share on other sites
  • 0

Tsantee,

 

That was good advice. One of the scripts at the site you named worked! I can now import into iTunes the track info for a CD that I typed into Toast 10. However, the CD disc icon on my computer desktop still does not show that info. I can get by without it, but the reason that is important to me is because I sometimes want to open the icon and drag individual tracks from a homemade CD into Toast for a new mix. Those tracks are still listed as "Track 1," "Track 2," etc., so I have to refer back to iTunes to know which track to drag. Then I have to re-type the same info into the new Toast 10 mix. Nevertheless, at least iTunes reads the data and that's the more important thing.

 

Thanks very much!

 

Mickey

That seems strange to me. I would expect the CD to show the names in the Finder after iTunes has that information. Also, I thought Toast reads the CD Text information when tracks are dragged from a Toast-burned CD into the Toast window. I'm surprised you are getting the generic titles when doing that. I'll check this later today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×