Jump to content
  • 0

Win 7, Roxio 2010, Burning Data Disk


Howard Warren
 Share

Question

Good morning! I am experiencing a strange issue with Roxio 2010 on two different computers. I am attempting to burn a data disk of a number of JPG files to DVD (also tried to CD-R media, same issue). I get the following error (please see attached JPGs). However, I am able to burn an ISO image from Roxio. In addition, I can burn the data disk using Windows Explorer.

 

I tried this on two different computers and received the same errors. The computers are configured as follows:

 

Computer 1: Dell Latitude E6500, Windows 7 Ultimate (32 bit w/ all current patches), PLDS DVD/RW DU-81AS

Computer 2: Dell Optiplex 780, Windows 7 Ultimate (64 bit w/ all current patches), TSSTcorp DVD+-RW TS-H6536

 

Any ideas? Thanks!

 

Howard

post-86466-056221200 1281885433.jpg

post-86466-080389000 1281885815.jpg

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Wow! "Don't Work" with pictures :lol::D:lol:

 

Why not click on Tools Get Disc Info with a blank disc in the drive and give us a picture of that.

 

Then we have something to go with. ;)

 

Knowing your project settings would not hurt either… I can see a bunch of jpg's in there and a DVDRW DL drive is being used so the media is suspect :huh:

 

Some details about the media please?

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

Thanks for the reply! Photos are often easier than describing. :rolleyes:

 

The project was pretty simple: burn a bunch of JPEGs to a DVD for my daughter. The media I was trying to use was Maxell DVDs. I tried several DVD+R disks; when they did not work, I switched to Maxell DVD+R/W. As a last resort, I switched over to CDs and used Memorex CDs. I received the same error from each media.

 

I've attached screen shots of the disk info and project settings as requested.

 

Thanks again!

post-86466-022837300 1281906203.jpg

post-86466-030616300 1281906211.jpg

post-86466-032784300 1281906218.jpg

Link to comment
Share on other sites

  • 0

The pic is telling me that you do not have a BLANK disc!

 

A blank DVD+RW will look like this:

 

post-39730-009925100 1281953787.jpg

 

You will want to run Erase on it, also from the Tools menu.

 

Maxell discs are not found on the Top of the heap, but they should be OK. Verbatim & Taiyo Yuden are the top discs.

 

There are 2 other ways to get this done – assuming Blank media. You may want to try them with the RW just to prove the burner is working.

 

One is Roxio Burn. That is the App that pops up on your desktop whenever you insert a Blank or Appendable disc.

 

You can use Explorer and drag files onto it then click the 'flame' to Burn:

 

post-39730-024318000 1281953761.jpg

 

Another is Creator Classic (Burn Data Disc-Advanced).

Link to comment
Share on other sites

  • 0

Good morning, Jim! You are correct, it was not blank media. My bad, I grabbed one from a stack that SHOULD have been blank, but were not.

 

To test your suggestion, I reused the same DVD+RW and erased it between each test through Windows Explorer. I got the following results:

 

Using the same "Burn Data Disk" option, I am continuing to get the same error.

 

Using Creator Classic it worked!

 

Using Roxio Burn, it worked!

 

So... there is some weird juju going on with the basic burn data disk, but the other two options work. So I'm in business again, and my daughter will quit sulking!

 

Thanks again, Jim!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...