Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator 2010.wav File Editing A Problem In Vista 64


rich502
 Share

Question

I've upgraded my Vista 64 and its drivers to current status. I've reinstalled Roxio Creator 2010 (1.2.193 SP2; 5.0.0.0).

When I try to "edit audio" and "add audio file", I can open .mp3, .wma files, but every .wav file gives me a "...not a supported audio file". The .wav's play fine in Media Player.

Anyone else had this problem and can suggest what to do?

Thanks!

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

I've upgraded my Vista 64 and its drivers to current status. I've reinstalled Roxio Creator 2010 (1.2.193 SP2; 5.0.0.0).

When I try to "edit audio" and "add audio file", I can open .mp3, .wma files, but every .wav file gives me a "...not a supported audio file". The .wav's play fine in Media Player.

Anyone else had this problem and can suggest what to do?

Thanks!

Hi Rich -

 

What created the .wav file and what are it's attributes? Sample size? Bit rate?

 

Jon

Link to comment
Share on other sites

  • 0

Thanks for replying Jon. It appears that any .wav is not accessible and I have two varities:

1. .wavs created from music downloads in 2001 and 2008 (various bit rates, mostly 20k bit)

2. .wavs generated from my Olympus digital voice recorder (VN-3100PC) last month. (44k bit)

 

Roxio Customer support gave a hint when they said I might have a "codec" problem:

"To get the required codec, play the file in another player on your system, such as Windows Media Player. Usually, these players detect that the codec is missing and automatically request that it be sent over the Internet and installed on your system"

http://kb.roxio.com/search.aspx?URL=/content/000058GN&PARAMS=set-locale=en

 

That didn't work. All my .wavs play great in Windows Media Player and I can even play/edit them with Magix MP3 Maker 14 (ver 9.03) on the same Vista 64 machine. But absolutely none of them will open in Roxio Creator 2010 on that Vista machine.

 

Thoughts?

Link to comment
Share on other sites

  • 0

Thanks for cutting to the chase, CD.

 

I too have an Olympus portable recorder and many times they default to the highest bit rate and sample rate. While you have reduced your sample rate to 44.1, your bit rate could still be at 24 bit.

 

Jon

Link to comment
Share on other sites

  • 0

Thanks for your feedback. I'm very much a novice, obviously. How do I determine these parameters? The .wav files I'm referencing are on my c:\ drive and the only property characteristics Media Player and Magix shows is the bit rate.

 

You can check the file on your Olympus player. I have an LS10, and if I playback the file, then stop it, it shows me the sample rate and bit rate of the file on the screen. That's probably a good place to start.

Link to comment
Share on other sites

  • 0

Download and run VLC player (free software) on the file. It will tell you if you have the right codec and a lot about the files itself. I think it will give you what you need. I would try it but I'm in the process of upgrading my OS and don't have it loaded yet.

 

There were some previous old post with the same issue and loading the wav file into Sound Editor and then exporting it as a wav file corrected the issue. Those were old posts and probably a different recorder.

Link to comment
Share on other sites

  • 0

Thanks, Jonatsonic. The Olympus I have doesn't show parameters when recordings are played back. The spec sheet for this model (vn-3100pc), however, says sampling frequency in the SP mode I used is at 12Khz.

 

Thanks Sknis, I did download the VLC Player from Cnet (v1.1.3). The Codec details for one of the wav files I can't get Roxio Creator 2010 to load (the Olympus recording) are

Type: Audio

Codec: IMA WAV ADPCM Audio (ms)\

Channels: Mono

Sample rate: 11025 Hz

Bits per sample: 16

 

The Codec specs for one of the wav music download files that won't plan in Roxio, according to VLC are:

Type: Audio

Codec: MPEG Audio layer 1/2/3 (mpga)

Channels: Mono

Sample rate: 11025 Hz

Bitrate: 24 kb/s

 

I know the above says MPEG, but they are .wav files.

 

Any thoughts?

Thanks so much for your brainstorming this with me!

Link to comment
Share on other sites

  • 0

Hey Rich -

 

It's what we suspected. The very low sample rate (11.5k) and very high bit rate (24) might be messing things up.

 

Try converting the files into in CD format: 44.1k/16bit .wav files and you should be good to go. Since you can't get them into Creator, Sknis might be able to recommended a good converter.

 

Jon

Link to comment
Share on other sites

  • 0

Hey Rich -

 

It's what we suspected. The very low sample rate (11.5k) and very high bit rate (24) might be messing things up.

 

Try converting the files into in CD format: 44.1k/16bit .wav files and you should be good to go. Since you can't get them into Creator, Sknis might be able to recommended a good converter.

 

Jon

 

Roxio Sound Editor does a great job. :lol: Load the audio file and then export it as a standard wave file. That worked for some other people.

Link to comment
Share on other sites

  • 0

Thanks, Guys.

I tried to burn a CD copy of the .wav with Media Player, but it bombed on an unnamed error (though it worked with my .mp3s).

But taking your suggestion to heart, I was able to use the covert/save feature of the VLC media player to convert that same .wav to an .mp3. The .mp3 version of the .wav now works fine in Roxio Creator 2010!

Shsss... I had no idea Roxio was so finicky about the .wavs it would allow to be loaded in. Thanks to you guys for taking the time to talk/walk me through this!!

 

Rich

Link to comment
Share on other sites

  • 0

Our pleasure, Rich. My feeling is that Creator wasn't playing well with the 24 bit audio. Check your record settings on your recorder just in case :)

 

Jon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...