Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Conflict


WCMeyer
 Share

Question

This is a bit frustrating. I finally have the software loaded and the drivers updated, but when I start the program (which takes forever to open), I get the sound from the VHS; however, the video is from my built in CAM. I using a HP EliteBook 6930p with Windows XP Professional. There is well over 10Gb on the hard drive.

 

1. Why does it take so long to open?

2. Most importantly, why would a get the CAM video instead of the VHS input? There is no selection for different inputs.

 

The sound is great, just have the wrong video feed. How do I fix this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This is a bit frustrating. I finally have the software loaded and the drivers updated, but when I start the program (which takes forever to open), I get the sound from the VHS; however, the video is from my built in CAM. I using a HP EliteBook 6930p with Windows XP Professional. There is well over 10Gb on the hard drive.

 

1. Why does it take so long to open?

2. Most importantly, why would a get the CAM video instead of the VHS input? There is no selection for different inputs.

 

The sound is great, just have the wrong video feed. How do I fix this?

 

Go here http://forums.support.roxio.com/topic/64988-what-version-do-i-have/ and see what version you have installed.

 

If you have the 201B version, the web cam must be disabled before starting the application...

Link to comment
Share on other sites

  • 0

Go here http://forums.support.roxio.com/topic/64988-what-version-do-i-have/ and see what version you have installed.

 

If you have the 201B version, the web cam must be disabled before starting the application...

 

 

 

Thanks,

I'll give it a try, but for software of this type, it is a great disappointment not being able to choose the inputs instead of making a hardware disabling. I guess the EASY part of this software is not for the PC novice.

 

The software still loads extremely slow. Is this normal?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...