Jump to content
  • 0

Dvd Looks Terrible


515productions
 Share

Question

Hey everyone. Brand new to macs and toast. I am editing on Avid media composer, compressing with sorensen squeeze. I have 11 minutes of video that I export as a QT reference file, and squeeze as a MPEG2 720x480 at 5500kbps (its HD video that I am downconverting). My question is, no matter how big or small I make the file, toast always says its around 700mbs (I even tried a 12gb file to be sure) and the burned dvd looks absolutely terrible. The source mpeg looks fine, but once it is on dvd it is stuttery, washed out and just plain awful. being new to the program, I feel like I could be missing something, but there doesn't seem to be many settings I could be missing.

 

How come all the files get crunched down to 700mbs? and what should I do to produce good, clean, high quality dvd's?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Check these settings:

(1) Does the media selector in the bottom right, next to the big red 'Burn' button, say "CD", "DVD", "DVD DL" or "Blu-ray"? If it was set to CD, while actually using DVD-R, then that might be a reason for the always 700 MB suggested output size.

(2) As you are already seem to be outputting to MPEG-2 from Squeeze, there is no need for Toast to re-encode it. To prevent that whenever possible, switch the Encoding (bottom left) from Automatic to Custom, then click More to specify. In the next Encoding tab, set Reencoding to Never.

Link to comment
Share on other sites

  • 0

Check these settings:

(1) Does the media selector in the bottom right, next to the big red 'Burn' button, say "CD", "DVD", "DVD DL" or "Blu-ray"? If it was set to CD, while actually using DVD-R, then that might be a reason for the always 700 MB suggested output size.

(2) As you are already seem to be outputting to MPEG-2 from Squeeze, there is no need for Toast to re-encode it. To prevent that whenever possible, switch the Encoding (bottom left) from Automatic to Custom, then click More to specify. In the next Encoding tab, set Reencoding to Never.

 

it is set to DVD, but I have not set reencoding to never. I will try that. thanks.

Link to comment
Share on other sites

  • 0
I can't find any option to set encoding to never.

After clicking the More button, a new window should come up, with three selectors at the top: Disc - Menus - Encoding. Click Encoding. When "Custom" is selected, you may change some settings, such as Reencoding. It can be set to Automatic, Always or Never.

 

 

picture-1.png

(screenshot is from Google Images -- ignore the bitrate sliders; the bitrate settings in the image do not apply to your project,)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...