Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

No Preview In My Dvd!


deltalady

Question

Hi all..

 

Can anyone help me, I have just downloaded EMC 8 and in the myDVD section, I have a black screen, I see nothing! the preview just flickers a white line across the black screen..I have upgraded my VGA driver, still no good, any one else had this problem, it all worked OK in EMC 6 which I had before, I would be gratefull to any suggestions please.

 

Belated Happy new Year. :)

Deltalady

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hi,

I've experienced the same problem and followed your instructions as above to no avail. At first all I got was a scrambled tie dye looking menu and preview screen, once I updated my video card both went to black screen with the occassional flicker but nothing else. Any further ideas or instructions to remedy this?

Thanks

 

What video card do you have?

Link to comment
Share on other sites

I have the same problem.

 

I recall this n=being discussed on the old boards, but had not reached the postion where I was using the MYDVD bit of the software.

 

If I ask for a preview All I get is a black screen and more often then not it will then crash.

 

I have tried the software option as well with no success.

 

I think my card is up to most jobs

 

Any ideas appreciated!

Link to comment
Share on other sites

Launch MyDVD or VideoWave, go to Tools->Options. If Render using is Hardware, switch it to software, close the application and relaunch it.

Also try updating your video drivers.

 

Hi,

I've experienced the same problem and followed your instructions as above to no avail. At first all I got was a scrambled tie dye looking menu and preview screen, once I updated my video card both went to black screen with the occassional flicker but nothing else. Any further ideas or instructions to remedy this?

Thanks

Link to comment
Share on other sites

Hi all..

 

Can anyone help me, I have just downloaded EMC 8 and in the myDVD section, I have a black screen, I see nothing! the preview just flickers a white line across the black screen..I have upgraded my VGA driver, still no good, any one else had this problem, it all worked OK in EMC 6 which I had before, I would be gratefull to any suggestions please.

 

Belated Happy new Year. :)

Deltalady

 

Launch MyDVD or VideoWave, go to Tools->Options. If Render using is Hardware, switch it to software, close the application and relaunch it.

Also try updating your video drivers.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...