Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online

Easy Cd Creator 6


Malgard
 Share

Recommended Posts

I have found that the Label Creator in version 6 is the best that I could find and so wish to go on using it. I have just upgraded my computer which now has Windows 7 Professional and I have now added the

virtual XP mode. This has enabled me to install version 6 satisfactorily. However the OEM version 6 CD I have is 6.0.0.171 but a patch to 6.2.0.130 must have been installed later and I have no backup for this. All my labels were made with the patched version so I now cannot open any in the new computer.

Is there any way that I can obtain the patch or, more likely, can anybody confirm that the label creator in a later version (that I can still buy) will open mine?

Link to comment
Share on other sites

Patches for OEM versions come from the OEM and it's highly unlikely they would have a patch for a program dating back 7 versions from current

 

Be advised also that running it in a VM is also problematic - some parts will NOT work as they can't get direct access to the system (being in a layer)

Link to comment
Share on other sites

Patches for OEM versions come from the OEM and it's highly unlikely they would have a patch for a program dating back 7 versions from current

 

Be advised also that running it in a VM is also problematic - some parts will NOT work as they can't get direct access to the system (being in a layer)

 

Thanks for the prompt reply and I guessed that would be the answer. Do you know if the later versions have Label Creator that will read from version 6?

Link to comment
Share on other sites

'Scuse me if I pop in here.

 

.JWL files written by versions up to Easy Media Creator 10.0 can sometimes be read by other versions up to 10.0, but nothing is guaranteed. Roxio does not guarantee compatibility between versions.

 

Label Creator was replaced/re-written or something drastic happened between EMC 10 and EMC 10.1 so none of the earlier files can be read by 10.1 or later versions [10.1; C2009; C2010; C2011].

 

.JWL files written by that later group seem to be usable within that group at the moment, but can't be used in the earlier versions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...