Jump to content
  • 0

Odd Menu


Notsuitable
 Share

Question

I created a DVD with home video's and slide shows. The dvd plays on my computer, 1 stand-alone player and will not play on two other players. THe other players will play burnt media as I have also burned this project with Nero and Convert-x-dvd. Media used is memorex. On the built in tv player an unknown menu appears that does not allow for the normal menu to play. This is the issue and I am looking for advise. ROXIO support has not been able to assist thus far. screen attached

post-87041-050160400 1283305839.jpg

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0

If it plays on the computer and one other player, the DVD is fine (or it would fail everywhere)

 

It's possible your problem is the media itself (Memorex is fairly low down the list for reliability). Try using Verbatim or Taiyo Yuden/JVC discs

Link to comment
Share on other sites

  • 0

Also, check the manual/user guide of the built in tv player if the type of DVD you are using is supported by that player.

 

Thanks for the replies, I know that the media - memorex- will play on the tv as copied disc, iso burns and discs created via nero all play, it is only the discs made through the my dvd function. I wonder if it is a setting but can not find any such thing. THe menu displays and plays correctly on the stand alone play, and I have atached a pic of the normal menu for a comparison. Is seems like the disc was not finalized - like a root menu, but it is finalized. oh as well the one setting in my dvd i am using is software as the other - hardware under the tools, options - render using: as Hardware would not encode on my toshiba satellite laptop.

post-87041-029042100 1283381486.jpg

Link to comment
Share on other sites

  • 0

Trust us on this one - Memorex is about bottom of the heap in quality.

 

The fact that it performs on one machine and not on another suggests that it's the disc itself is at fault. This is a lot more common than you would think

 

 

Okay, will pick up some.

 

What is TDK like or Sony as I have 100 or so of each.

They all worked on the tv player in the past when home movies were created with Nero, I just find it mind boggling for the creator program - MyDVD to be so different, in the creation portion only, it causes the memorex to become unplayable -readable but not playable - a totally diffent menu than the stand alone, I just don't understand why.

 

 

Regardless off to the store tomorrow and will try to reburn.

 

Thanks again

Link to comment
Share on other sites

  • 0

I always felt that Sony is a trusted substitute for Verbatim ;) TDK has always been a little Hit & Miss for me...

 

DVD’s do not have to be Finalized to work. Open DVD’s work just fine… Even so, it takes a complex process in Roxio to make one that is not Finalized!!!

 

In your first picture, the Player has assumed the DVD is a Data DVD. I am wondering if the media you are using is DVD ‘plus’ media, as opposed to DVD ‘dash’ media?

 

If so do you have a ‘dash’ disc you could try???

 

As far as your Menu (nice pics :D ), it looks like you are out of the TV Safe area. Check that:

 

post-39730-060767000 1283424465.jpg

 

Also what is the Quality set at & Length of Play? There is a 'bug' with Menu Selection you should be aware of - Here

Link to comment
Share on other sites

  • 0

I always felt that Sony is a trusted substitute for Verbatim ;) TDK has always been a little Hit & Miss for me...

 

DVD’s do not have to be Finalized to work. Open DVD’s work just fine… Even so, it takes a complex process in Roxio to make one that is not Finalized!!!

 

In your first picture, the Player has assumed the DVD is a Data DVD. I am wondering if the media you are using is DVD ‘plus’ media, as opposed to DVD ‘dash’ media?

 

If so do you have a ‘dash’ disc you could try???

 

As far as your Menu (nice pics :D ), it looks like you are out of the TV Safe area. Check that:

 

post-39730-060767000 1283424465.jpg

 

Also what is the Quality set at & Length of Play? There is a 'bug' with Menu Selection you should be aware of - Here

 

Okay - have completed the 'bug' with menu selection and re-burned with verbatim disc both DVD ‘plus’ media and DVD ‘dash’ media and ensure in the TV safe area and have had no success, still getting the "odd menu" on the tv player. I am currently cleaning the registry of the computer to see if the residual Nero program may be causing some sort of interference. an interesting side point ... MYDVD created the dic and there are two files in the root menu, a roxioplasma file - 0kb beside the video_ts file. What is the roxioplasma file and could that be the issue? if it is the issue how do I get rid for burning?

 

one day I will master this program ...

thanks to all who are helping

Link to comment
Share on other sites

  • 0

The Roxioplasma file isn't the problem - nor is having Nero. If that was the case you would have the problem on all playbacks on all machines.

 

It still looks very like the playback machine is where the problem is arising - something is stopping it playing correctly (the fact the disc plays on other machines would show that it's fine)

 

What you could do is google for the model of the player and see if anyone else is reporting problems

Link to comment
Share on other sites

  • 0

I created a DVD with home video's and slide shows. The dvd plays on my computer, 1 stand-alone player and will not play on two other players. THe other players will play burnt media as I have also burned this project with Nero and Convert-x-dvd. Media used is memorex. On the built in tv player an unknown menu appears that does not allow for the normal menu to play. This is the issue and I am looking for advise. ROXIO support has not been able to assist thus far. screen attached

 

I would read the manual for the Sansui built in tv player. I'd bet it's a function (the menu you see on that tv) of that tv...

Link to comment
Share on other sites

  • 0

Okay - have completed the 'bug' with menu selection and re-burned with verbatim disc both DVD ‘plus’ media and DVD ‘dash’ media and ensure in the TV safe area and have had no success, still getting the "odd menu" on the tv player. I am currently cleaning the registry of the computer to see if the residual Nero program may be causing some sort of interference. an interesting side point ... MYDVD created the dic and there are two files in the root menu, a roxioplasma file - 0kb beside the video_ts file. What is the roxioplasma file and could that be the issue? if it is the issue how do I get rid for burning?

 

one day I will master this program ...

thanks to all who are helping

As the others have pointed out, it is not a problem with the program or the discs…

 

I wanted to do the 'plus'/‘dash’ test to make sure it was not a Booktype problem. (Nero can set the Booktype & Roxio does not)… But the fact it will not respond to ‘dash’ media either eliminates that question.

 

I think the update for the Player is the best bet! Sure like to know the Make/Model of that Player so we can look at its' spec??? ;)

Link to comment
Share on other sites

  • 0

As the others have pointed out, it is not a problem with the program or the discs…

 

I wanted to do the 'plus'/'dash' test to make sure it was not a Booktype problem. (Nero can set the Booktype & Roxio does not)… But the fact it will not respond to 'dash' media either eliminates that question.

 

I think the update for the Player is the best bet! Sure like to know the Make/Model of that Player so we can look at its' spec??? ;)

 

On the built in tv player an unknown menu appears that does not allow for the normal menu to play.

 

Built-in Slot-loading DVD Player The Sansui HDLCDVD190 with a built-in slot-loading DVD player provides an all-in-one entertainment solution and saves precious space.

Link to comment
Share on other sites

  • 0

It looks (from a VERY skimpy manual) that it could have a problem with playing some files.

 

What 'video format only' means I don't know (and they don't say)

 

DVD Plays: DVD , CD-DA,CD-R/RW

DVD-R/RW (Video format only)

MP-3/JPEG/WMA

DTS

Link to comment
Share on other sites

  • 0

Thanks for all your help,

 

I started it all over again tonight and am now going to burn as a iso and then burn the iso file as a last ditch effort as having gone to my mates house the disc wont play on two more players there. It seems that only the citizen player I have will play the disc.

 

The last burn attempt on a DVD+R - Sony wont play on the laptop - windows media and now having encoding issues with the video burning the iso.

 

THink it is worth removing and reinstalling?

Link to comment
Share on other sites

  • 0

IT WORKED!!!

 

Don't really know what I have done, I have ran a registry cleaner, disc cleaner and removed numerous old files/documents from the computer.

 

To burn this disc, I turned off all the start items through MSconfig, unplugged the internet, opened roxio through start-all programs, opened roxio. I then followed the menu "bug" procedure - [just a note had forgot a step and left the individual videos in high quality by default but had to select high quality for each video as if left as the default the video would not encode (error 8004520c)] - burnt as ISO to hard drive. Once burnt to hard drive close roxio and re-opened Roxio through the quick link and selected burn image.

 

Disc burnt and working on the in tv player and is a memorex dvd-r single layer - 36 video's and a slideshow.

 

Thanks for all the advice and help.

 

Here is hoping it was not a fluke and will start DVD22 in a week or so - hold thumbs and cross fingers!!

 

Again thanks to all that helped.

Link to comment
Share on other sites

  • 0

well celebrations are short lived, thought I should re-create and burn project again, developed a "not responding issue, once that sorted itself, 8004520c encoding error and finally encoded all but 1 file, thus when burned became incompatable disc. Just when I thought all was good....

 

Oh well, will leave it for a day or so, check drivers for the old toshiba satellite a100 and begin again. The bright side is that I am taking this as headway!!

Link to comment
Share on other sites

  • 0

Okay since the last post I have attempt to burn the disc that has now resulted in the following;

 

The first time resulted in MYDVD not responding (after 5 restarts) an error 8004520c-fail to encode 1 of 36 resulted. THe final attempt resulted in 80004005-error encoding menu.

 

Family responsibilities has caused me to be away from the computer for a while.

 

I am at the point where I will be clearing my hard drive of files as I am now in the last 10 gigs of memory and the laptop is a little sluggish, perhaps that is the issue...

 

Anyway, I will not be attempting to burn until probably Wednesday of this week, will let you know if I have a success!! or a failure for that matter.

Link to comment
Share on other sites

  • 0

Just attempted a re-burn tonight (re built project from scratch, burnt to Hard drive, then burnt iso) and Success, I did change the menu from High quality to fit disc and left all video's as high quality. In 2 weeks will start a new compilation of family video's for the in-laws, will up date then.

 

As of now, problem sorted..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...