Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

No Sound


philly5244
 Share

Question

Try to get sound when I use Videowave to edit. The video is from a Kodak Zi8 camera which is Quicktime video file. I transfer the file from the camera direct with using the camera card direct to the computer. The Video works great but no sound. The only way is to use another program (adobe premiere elements 8) and edit save as a mpeg, than use Videwowave. But the quality is not as good.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try to get sound when I use Videowave to edit. The video is from a Kodak Zi8 camera which is Quicktime video file. I transfer the file from the camera direct with using the camera card direct to the computer. The Video works great but no sound. The only way is to use another program (adobe premiere elements 8) and edit save as a mpeg, than use Videwowave. But the quality is not as good.

 

The first thing to try is to change the extension to mpg4. Window's Folder Options - set Windows to not hide known extensions. Change the file extension.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...