Jump to content
  • 0

Audio Capture Problem


dxxxxusm
 Share

Question

Can anyone help with my audio problem? I am uploading from Sony Mini DV camcorder through a S-Video cable but it doesn't appear to be capturing any sound. I have selected S-Video in the options/general and tried all the different options in audio input but to no avail. It does however capture image and sound when connected through the audio/video output on the camcorder and connected to the white/red/yellow USB connection. I haven't got pc firewire connection. Thanks

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Can anyone help with my audio problem? I am uploading from Sony Mini DV camcorder through a S-Video cable but it doesn't appear to be capturing any sound. I have selected S-Video in the options/general and tried all the different options in audio input but to no avail. It does however capture image and sound when connected through the audio/video output on the camcorder and connected to the white/red/yellow USB connection. I haven't got pc firewire connection. Thanks

 

If you try to capture via USB, the program thinks you are working with a webcam and will not capture the audio.

 

What computer do you have? If desk top, you can add a firewire card; if a laptop, there are adapters for your card slot (if you have one) but I don't know how well they work.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...