Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Cd/dvd Is Disabled After 7.5 Install


dkmathias

Question

I had EMC8 installed and kept getting session fixation issues when burning CD's. I never had that problem with EMC 7.5 so I thought I would go back to that version.

 

Uninstalled EMC8, cleaned up the registry and thought I deleted everything related to it.

 

So on about installing EMC7.5. Now the only problem after installing and updating 7.5 my CDROM/DVD is mysteriously gone. Rather, it's not gone but it can't start.

 

I've tried making the Registry edits to turn on Auto Run, changed the registry setting for NoDriveTypeAutoRun and still no CD.

 

SO... my questions are

 

1) How do I get my CD working again and recognized by windows?

2) Can the session fixation be fixed in EMC 8?

 

and to follow up since I'm sure it will be asked, as soon as I boot into safe mode the drive shows up. I'm sure it's some driver error with EMC 7.5 but for the life of me I can't find it.

 

Help?

 

Thanks in advance.

 

davidm at clip dot com :)

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

 

 

Yes, I did see that and had already tried it. Still no CD rom in My computer. It's listed in the hardware devices list, but indicates it has trouble.

 

I thought also that might solve the session fixation issues in EMC8 - but I'm not ready to reinstall that yet... I'd like to get emc7.5 working again.

 

I know if I uninstall it all, my cdrom comes back (it's been about 12 hours of reboots for me today) but that's not the ultimate goal.

 

other suggestions?

 

david

Link to comment
Share on other sites

Did you try all the things listed in the article including the download from the Sonic site?

 

I had tried everything on that site.

 

What I did to finally resolve it was manually remove every registry entry related to Roxio after I had done the Add/Remove Programs with Roxio. I tried to reinstall 7.5, same issues. I then installed EMC 8 had it run through the uninstall process of 7.5 and then it installed itself.

 

After that final install, everything appears to be working.

 

I guess the add-remove programs for Roxio doesn't actually get rid of everything.

 

Thanks for your help to the sonic site. I think that coupled with the other things I did ultimately fixed it.

Link to comment
Share on other sites

I too had my CD-ROM & DVD disabled.

I first had EMC 7basic VCD edition, uninstalled it. Then installed EMC 8, did not like the new VideoWave way of adding photos to the slideshow, so I uninstalled. Then I returned EMC 8 and got a new copy of EMC 7.5. After installed, my CD-ROM & DVD were disabled.

 

I was able to fix the problem by following MICROSOFT SUPPORT # Q314060.

 

http://support.microsoft.com/kb/314060

 

The support title is:

CD-ROM is missing after removing Easy CD Creator in Windows XP.

 

You will need to run Regedt32

Find HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Click open properties, Move over to the right side and click on UpperFilters, then delete, and do the same for LowerFilters

Then exit and restart your computer.

 

Note be sure you on correct entry. The list has many with very similar ids.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...