Jump to content
  • 0

Having Issues Burning Files To Dvd


IrishRob
 Share

Question

I'm a recent Toast 10 customer and am having issues burning files to DVD. To be specific, Toast is encoding the entire file (2 hour video) then supposedly burning it to DVD. I am creating chapter markers every 5 minutes. When I go to play the DVD Toast is only burning the first 4 chapters to DVD (25 minutes of video). When I look at the actual DVD I can see that Toast has only burned to a portion of the DVD. The same thing is happening if I create a disk image and then open the image on my Mac. It only lets me go to chapter 4.

 

It's almost like I have a "trial version" of the software. I believe I've downloaded the software correctly and I've entered in my serial numbers from the purchase e-mail. I've also downloaded the most recent software update from the Roxio website.

 

I need some help please!

 

Thanks.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What format is the original file? By the way, it's not a trial version (there isn't one). If your source video is in MPEG 2 format I have some thoughts about what may be causing this. If it is an MPEG 2 video was it created with a DVD recorder or a DVD camcorder?

Link to comment
Share on other sites

  • 0

What format is the original file? By the way, it's not a trial version (there isn't one). If your source video is in MPEG 2 format I have some thoughts about what may be causing this. If it is an MPEG 2 video was it created with a DVD recorder or a DVD camcorder?

 

It's actually an EyeTV file.

Link to comment
Share on other sites

  • 0

It's actually an EyeTV file.

Therefore it is in MPEG 2 format. Did you edit out commercials using the EyeTV editor? Did you use EyeTV's application to send to Toast or use Toast's Media Browser to bring in the EyeTV video?

 

Something to try is to choose Export in EyeTV and then choose as MPEG Elementary Stream as the file format (it might also work to choose MPEG Program Stream). Add the resulting .m2v file (if an elementary stream) to the Toast Video window. Toast should automatically match that with the audio file. Next, go to Toast's custom Encoder settings window (Click More... then Encoder, then Custom) and select Never next to Re-encoding. Prepare the menu the way you want and either burn the DVD or choose Save as Disc Image. Let me know if that works.

Link to comment
Share on other sites

  • 0

Therefore it is in MPEG 2 format. Did you edit out commercials using the EyeTV editor? Did you use EyeTV's application to send to Toast or use Toast's Media Browser to bring in the EyeTV video?

 

Something to try is to choose Export in EyeTV and then choose as MPEG Elementary Stream as the file format (it might also work to choose MPEG Program Stream). Add the resulting .m2v file (if an elementary stream) to the Toast Video window. Toast should automatically match that with the audio file. Next, go to Toast's custom Encoder settings window (Click More... then Encoder, then Custom) and select Never next to Re-encoding. Prepare the menu the way you want and either burn the DVD or choose Save as Disc Image. Let me know if that works.

 

I did use EyeTV to edit out the commercials then used EyeTVs application to send it to toast.

Link to comment
Share on other sites

  • 0

I did use EyeTV to edit out the commercials then used EyeTVs application to send it to toast.

If the workaround I suggested doesn't work then you'll need to use MPEG Streamclip to repair a timecode break that happened at an edit point. Streamclip is free but requires Apple's $20 QuickTime MPEG2 Playback Component. The process is to export your EyeTV video as an MPEG Program Stream, open that in Streamclip, choose Fix Timecode Breaks from the Edit menu and then save the file. Use that one in Toast.

 

This issue shouldn't happen with EyeTV's editor so I don't expect you'll have to do this often.Give my previous suggestion a try first.

 

Be sure to set Toast to never re-encode because everything is faster that way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...