Jump to content
  • 0
mackado

Video Jitters As Text Effect Displays..

Question

After finishing the project I created a test ISO first, playback on the computer's smaller screen seemed fined and then burnt to DL DVD, but watching on a big screen I noticed several video issues..

 

These are SVHS recorded clips --some off HD signal(better 480i video) some don't-- captured to Jpeg so I knew the video quality would not be as good as my other digital DVD recordings, but the jitter/shaking while displaying the text description is distracting...

 

As soon as the 'text' appears (on top of the shakes) I also noticed a slight reduction in Picture quality while the text fades in/out (6 seconds), with 'jaggies' around edges in some sections of video (edges), PQ returns to normal after that, although some pixelations appear during fast camera moves too..(probably source ?)

 

After closer examination the jitters/jaggies are also present on the ISO, just harder to see in the PC.

 

Any ideas what could be causing this?

 

Could it be the DL DVD Blank? I'm using Rytek branded as Memorex.(project length is 2h,44 minutes)

 

Do I need to set and burn project as "progressive" instead of "interlaced" video(progressive takes lots more space)to avoid this issue and maybe get rid of 'jaggies'?

 

Before burning I manually set to 'high quality' (bitrate-9) to avoid the 'Bug' mentioned here, the clips are 720/480 as the mpeg captured from Svhs.

 

Should I bump the video down to 704/480?

 

 

PS: while typing this I've been checking the playback using MyDvd Movie>production , and I can't see the title/jitters, which tells me something is happening during the burn..

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Memorex is crap ! Get Verbatim or better yet JVC Taiyo Yuden (on line only). I doubt that is the issue.

 

Do you have the latest drivers for that video device? Looks like the end of August was the latest update.

 

Do you have anyhting else running during the burn that would use CPU time - even anti-virus? Ahve you selected software or hardware encoding? Try the other.

 

Do you see the jitters in the ISO with VLC free media player . If not, then the burn is the issue. If you see it there than either the video device or the discs.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Memorex is crap ! Get Verbatim or better yet JVC Taiyo Yuden (on line only). I doubt that is the issue.

 

Yes, I read the article/link you posted comparing different media,very interesting..this Memorex batch i'm using was made by Ritek (they used to be highly recommended before , I think), second class now according to the article,I have TDK media but is not DL, I'll shop around for Verbatim next..

 

Do you have the latest drivers for that video device? Looks like the end of August was the latest update.

 

Yes, I just did the upgrade after you guys pointed out the latest version before, Thanks..

 

Do you have anything else running during the burn that would use CPU time - even anti-virus? Ahve you selected software or hardware encoding? Try the other.

 

Hmmm, I used MSconfig and disable all to finish MyDVD production after several freeze-up episodes, but neglected to do it during the burn process..I'll try this later today and see,and I didn't check the soft/hard encoding setting, I'll check that too..

 

Do you see the jitters in the ISO with VLC free media player . If not, then the burn is the issue. If you see it there than either the video device or the discs.

 

Yes the jitters followed by jaggies during the text display duration are there with VLC too,also with PowerDVD using Roxio ISO drive mount, last night I double checked the Disc in a second player (Toshiba HD-DVD) and it shows the same flaw as the Blu Panny.

 

Here is a screen grab of the jaggies using VLC right after the initial jitter..

 

DianaKrall_jagies.jpg

Share this post


Link to post
Share on other sites
  • 0

You may not be able to get rid of everything, especially in low lighting or fast action. (look at many commercial Blu-ray movies and you see this stuff)

 

Often it is your Video Card. A quick test is to run one through using Tools – Options – Render, Software.

 

Burn it on RW and see if it comes out better.

Share this post


Link to post
Share on other sites
  • 0

I can tolerate some digital pixalations/imperfections during fast actions, but Jaggies drive me crazy. I've never seen jaggies on BLu disks, (but I don't have many)and usually on DVDs it has to do with the progressive/interlace settings on the player/Display, a few (older) players I've seen had an "auto" detection fault, and can't tell the difference between Video/film source/flags, requiring manual setting instead, other times the DVD was not properly flagged during encoding (My copy of Toy Story)

 

Incidentally, I tried both Prog/Interlace settings on my Blu player just in case, but still see the jaggies with the first MyDVd hardware burnt production...

 

 

Often it is your Video Card. A quick test is to run one through using Tools – Options – Render, Software.

 

yesterday I rendered several ISOs using different setup combination from my initial attempt(Hardware-> HQ). I tried Software-> HQ (9 mb/s), software-> same as original (8 mb/s), Software-> same as original with "Roxio AVC smart-encode" off/on, back to Hardware-> same as original, all resulting in the same problem. (not sure what Smartencode is doing)

 

After that using VLC and MyDVD's 'project view' I went back and re-played the original raw/unedited footage captured by Roxio in this very PC,(HQ-720/480)and the video is perfect, no jaggies , no shakes..

 

From what I can tell by observing the encoding monitor screen and reading other postings here with similar issues, Apparently MyDVD re-encodes any portions of a video panel that contains any alterations what so ever,( scrolling text, transitions, video adjustments)and passes thru the rest of the panel/movie/video directly from the original source without re-encoding(JPEG Logo on Monitor screen), for me MyDVD's re-encoding introduces jaggies and jitter/shake during the effect's duration regardless of the parameters I've tried so far, and I don't know why...

 

The only other option/test I see is encoding using "Progressive" mode instead of "interlace",but i would have to re-do and shorten the project as this encoding method takes lots of extra space.

 

Any one here has any other ideas? :blink:

 

(my last choice will be to reduce the duration of all the effects to a minimum to cut-down the re-encoding/jaggies time)

 

 

 

Burn it on RW and see if it comes out better.

 

I need to get some RW discs,I tried using a DVD/RAM, but it works only on the PC and without menus, my Blu player won't open it as a DVD, so I can't find any video in it....

 

Can I re-format a DVD/Ram in a different way to use it as a DVD-RW?

Share this post


Link to post
Share on other sites
  • 0

Well, I made some time and have been experimenting with this for the last two days..

 

Instead of sending the VW project directly to Mydvd, this time I first created /exported to DVD video in the hopes of getting rid of the “jaggies“ before moving to Mydvd.

 

Working with everything disable thru ’MSCONFIG” and with the latest video drivers etc... I rendered four different movies using a different rendering engine, “best quality” (9 KBPs), “better quality” (8 kbps), “Same as “ (6kbps), “Normal“(7kbps), tried “software” a couple of times and each and every time the VW movie exhibited “Jaggies” and “shake” during any portion of the clips that was re-rendered because of any effects (text, color adjustments, transitions)..

 

I then created a new VW by “renaming the file” (keeping the original intact), reducing the ’transition” duration and replacing a few panels (re-touched before) with the same video clip taken from the original “capture" file, all in an effort to cut down in the amount of re-rendering and thus avoiding the ’jaggies’ as much as possible…but

 

This new project “hangs/freezes” during rendering at the first replaced panel, apparently VideoWave doesn't like the changes and no matter what I did, I could never get this project to render…

 

So I went back and just reduced the transitions on the original VW project, (didn’t want to mess with replacing panels again and risking ruining this original project too) and tried rendering again, the Jaggies still persist, even with “transition” durations cut down in half…

 

At this point I have no solution.. I guess I’ll save the project and try it again later on after I upgrade my Video Card, who knows…

 

I’m open to any suggestions..

Share this post


Link to post
Share on other sites
  • 0

Well, I made some time and have been experimenting with this for the last two days..

 

Instead of sending the VW project directly to Mydvd, this time I first created /exported to DVD video in the hopes of getting rid of the “jaggies“ before moving to Mydvd.

 

Working with everything disable thru ’MSCONFIG” and with the latest video drivers etc... I rendered four different movies using a different rendering engine, “best quality” (9 KBPs), “better quality” (8 kbps), “Same as “ (6kbps), “Normal“(7kbps), tried “software” a couple of times and each and every time the VW movie exhibited “Jaggies” and “shake” during any portion of the clips that was re-rendered because of any effects (text, color adjustments, transitions)..

 

I then created a new VW by “renaming the file” (keeping the original intact), reducing the ’transition” duration and replacing a few panels (re-touched before) with the same video clip taken from the original “capture" file, all in an effort to cut down in the amount of re-rendering and thus avoiding the ’jaggies’ as much as possible…but

 

This new project “hangs/freezes” during rendering at the first replaced panel, apparently VideoWave doesn't like the changes and no matter what I did, I could never get this project to render…

 

So I went back and just reduced the transitions on the original VW project, (didn’t want to mess with replacing panels again and risking ruining this original project too) and tried rendering again, the Jaggies still persist, even with “transition” durations cut down in half…

 

At this point I have no solution.. I guess I’ll save the project and try it again later on after I upgrade my Video Card, who knows…

 

I’m open to any suggestions..

 

Well, You have done a lot of experiments. I among others am grateful for that. Very good information.

 

Now here is the link to compare my video card to your's. My video card, HD2400XT, was cheap but it has served well. Of course I don't know if my small problems are due to the card. Anyway i have the feeling that my card is minimum for the heavy video editing.

 

http://www.gpureview.com/show_cards.php?card1=524&card2=585

Share this post


Link to post
Share on other sites
  • 0

Well, You have done a lot of experiments. I among others am grateful for that. Very good information.

 

Now here is the link to compare my video card to your's. My video card, HD2400XT, was cheap but it has served well. Of course I don't know if my small problems are due to the card. Anyway i have the feeling that my card is minimum for the heavy video editing.

 

http://www.gpureview...1=524&card2=585

 

Thanks for the link, your card is older but apparently has better specs in some areas as far as i can tell..

I ordered a new Video card that I was going to get anyway, and I'll see if that is the reason for this problem..

 

I just conducted another experiment..

 

To test if the Length of the project is the issue, I only used the first 3 video clips in a new VW project, added transitions and text effect and exported/rendered using the Best Quality setting, the 12 minute long video has he same 'jaggies" problem still..

 

The other day I did a Roxio "repair" install, and after re-rendering one the projects..same issue....

 

Also tried disabling the "automatic deinterlacing" mode in my ATI video card's control center to see if that changed anything.. after another re-render..same results.....

Share this post


Link to post
Share on other sites
  • 0

Could you post a screenshot of what you are calling 'jaggies'? It almost sounds like an interlacing problem. This is typical when watching interlaced video on a progressive display like you PC monitor. If you were to burn to DVD and watch the video on a TV that is interlaced, you probably wouldn't see it at all. If the Video is to be viewed on a progressive display (PC or some HDTVS), there is always the choice of rendering the video as progressive in MyDVD.

Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0

Could you post a screenshot of what you are calling 'jaggies'? It almost sounds like an interlacing problem. This is typical when watching interlaced video on a progressive display like you PC monitor. If you were to burn to DVD and watch the video on a TV that is interlaced, you probably wouldn't see it at all. If the Video is to be viewed on a progressive display (PC or some HDTVS), there is always the choice of rendering the video as progressive in MyDVD.

 

ggrussell, the image above is the way it looks in both this PC monitor and two different widescreen displays (and that of a friend), I did burn the project many times to dvd already and watched the DVD in both my displays (Toshiba and Panasonic), DVD players (Blu-ray and HD-DVD) are connected to both these displays via HDMI cable..

The "jaggies" only happens during the portions re-encoded by VW or MyDVD portions with 'transitions' and "text effect"... the rest of the interlace video (480i) of the same clip plays as good as the original, until the next 'transition' kicks in (and text effect) at which point the image shakes a bit followed by 'jaggies" that manifest themselves in just about every straight border/edge in the video, it goes away after the 6 sec text effect duration..

 

I'm going to do a short "progressive" test in Mydvd using the same footage, but if forced to burn in progressive mode then my project will have to be cut down to 1/3 of the current length due to DVD capacity limitations, ruining what I'm trying to accomplish......

 

IMO if the interlaced portions of the footage plays fine in all my displays (and a neighbor's) I don't think it is an interlace "flag" issue with the players/Screens otherwise the jaggies would be showing up all the way through the clips/footage, not just the re-encoded/rendered portions along,

 

IMO something is happening during the VW/MyDVd encoding in my setup, or some kind of bug with the program...

 

And yes, this is a 'minor' issue that most people dismiss, I even played the video (DVD) to a friend in his setup and he didn't noticed, unfortunately I have a sharp eye..:unsure:

 

here is another snapshot taken from the latest 'short' experiment..with text effect in a different location..

 

12830966-af8.jpg

 

and I uploaded this clip to be able to watch the actual playback, but the host site converted the Jpeg to Flash and reduced the display size, you can still see the jaggies as text appears but just barely in this video clip...

 

you can see it by blowing up the image in your screen (or downloading full file), keep an eye of the microphone or her arm as the text effect appears and then fades away..

My link

Edited by mackado

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×