Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online

  • 0
salbevacqua

Missing/corrupt certificates C2011 pro

Question

I just purchaseds Creator 2011 Pro and am experiencing the same problems as I had with Creator 2010 Pro. After loading the program, the program will not start but instead displays a message that I am missing certificates or the certificates have been corrupted. I have never had such a hard time loading a new program as I have with Roxio's Creator.

Does anyone understand this problem????

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

I just purchaseds Creator 2011 Pro and am experiencing the same problems as I had with Creator 2010 Pro. After loading the program, the program will not start but instead displays a message that I am missing certificates or the certificates have been corrupted. I have never had such a hard time loading a new program as I have with Roxio's Creator.

Does anyone understand this problem????

 

You have already posted in another thread where there were solutions and requests made.

 

Why are you posting again? Should this be closed? Have you tried the suggestions in the other thread?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Same here. I have now reinstalled times 3...used the online file fix as they suggested and the same problem.

I had a continuous problem like this with Creator 8 that they could never fix.

Hard to believe after a year they are still sell creator 11 with the same problem?

I'd like to see a solution!

Share this post


Link to post
Share on other sites
  • 0

I have upgraded from Roxio 10 to Roxio 11 on a Windows 7 - 64 bit system with enough disk & memory space. Have updated Direct X and graphics card drivers, and tried all the solutions offered, but keep getting error messages about missing or corrupt Certificates.

 

Have installed the software on a 32 bit system using the same downloaded files. This went without any problem. Also, the downloaded files extracted well (using Winrar).

 

I will be grateful for a solution that works.

 

Thanks.

Share this post


Link to post
Share on other sites
  • 0

For all of you.

 

1) Create a backup or create a restore point.

 

2) Download the free Revo Uninstaller (link). Open it and uninstall everything that you see that is Roxio or Sonic. Use the MODERATE MODE.

 

3) Prepare your computer like this. Make sure you do everything and not skip a step.

 

4) (OPTIONAL) Create a new administrator account and change to that account.

 

5) Reinstall Creator 2011 from the disc. MAKE SURE YOUR ANTI-VIRUS IS OFF AND NOT JUST PAUSED.

 

Come back and let me know if that worked.

 

The above is from a user who has had good luck with the Uninstaller application. Roxio cannot recommend a third party program because if you use it incorrectly and you have a hiccup, Roxio would have to take the blame. Roxio is also interested in seeing where the problem arises so that they can issue a fix or patch. I don't care so I can recommend a shortcut to get you running.

Share this post


Link to post
Share on other sites
  • 0

Look in your registry and post what this value is set to.

 

32-bit

HKEY_LOCAL_MACHINE\SOFTWARE\Roxio\Certificates13\{9A5F1282-D6F8-4F04-B73E-D9286924E9AC}\Filename

 

64-bit

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Roxio\Certificates13\{9A5F1282-D6F8-4F04-B73E-D9286924E9AC}\Filename

 

 

Should be something like

C:\Program Files\Common Files\Roxio Shared\Certificates13\EMC13R04.rxc

Share this post


Link to post
Share on other sites
  • 0

Look in your registry and post what this value is set to.

 

32-bit

HKEY_LOCAL_MACHINE\SOFTWARE\Roxio\Certificates13\{9A5F1282-D6F8-4F04-B73E-D9286924E9AC}\Filename

 

64-bit

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Roxio\Certificates13\{9A5F1282-D6F8-4F04-B73E-D9286924E9AC}\Filename

 

 

Should be something like

C:\Program Files\Common Files\Roxio Shared\Certificates13\EMC13R04.rxc

Hi

 

Checked this and it was exactly as mentioned

 

I have re-installed roxio 2011 pro 3 times and no success, still states corrupt or missing certificate but only when i try and launch the bottom 3 items on interface which are

 

Create DVDS

Edit video-advanced

 

Copy and convert video

 

really stuck and not really a technical guy

 

Thanks

 

Steve

Share this post


Link to post
Share on other sites
  • 0

We created a fix today for Creator 2011. Close down all Roxio apps and then run the following RepairLicense2011.exe

 

http://www.dutran.com/Roxio/RepairLicenseC2011.zip

 

Please post if this works for you. Also we need information on what machines this is reproducing on.

Please post your Operating System and Machine Manufacturer/Model.

Share this post


Link to post
Share on other sites
  • 0

I need a volunteer who will let me remote into their machine to debug this.

 

 

I'll be glad to volunteer.

I bought this ROXIO Creator 2011.

Installed to 4 PC, Can't use them in any 4 of my PC.

Got the a brand new computer, this is the first software I am installing.

Don't have Mcafee activated, so you can't blame it to the anti-virus.

I am willing for you to try & debug it.

Let me know.

Share this post


Link to post
Share on other sites
  • 0

I'll be glad to volunteer.

I bought this ROXIO Creator 2011.

Installed to 4 PC, Can't use them in any 4 of my PC.

Got the a brand new computer, this is the first software I am installing.

Don't have Mcafee activated, so you can't blame it to the anti-virus.

I am willing for you to try & debug it.

Let me know.

 

Very frustrated @ this time.

Bought a CD that does not work.

I wanted a new CD, a refund or even a downloadable once..can't even get any of the 3.

Followed all the instructions given to me. Install/Uninstall...Go to MSCONFIG...disable all start up, etc...with no luck.

Can't open the program...missing licence & no permission to launch application.

 

PLEASE HELP ME...Can't get my money back..can't even get any new CD.

E-mail me if you want to debug my PC

Edited by pacurn4x4

Share this post


Link to post
Share on other sites
  • 0

I just purchaseds Creator 2011 Pro and am experiencing the same problems as I had with Creator 2010 Pro. After loading the program, the program will not start but instead displays a message that I am missing certificates or the certificates have been corrupted. I have never had such a hard time loading a new program as I have with Roxio's Creator.

Does anyone understand this problem????

I just purchased the same one. Same problem.

I did everything they told me to do.

No solution. Can't use this product @ all.

Spent many days, many nights of Installing/Uninstall the product.

Have to disable all startup then install the repair license.

No such luck. Cant open the icons.

I requested either a new CD, a downloadable CD or even a refund.

None so far for any of those 3 request.

Bought this product & since Day 1, all I do is work on making the CD work.

It's not working. Tried installing them to my other computers(4 total).

Can't comment on the product since I can't open it.

But I can tell you that the Support I am getting is not a good one either.

Let me know if you get a fix for yours.

 

MY PC is Brand New (2 weeks old):

DELL STUDIO XPX 7100

AMD ATHLON IIX4 630 PROCESSOR 2.80 GHZ

4GB, 64BIT

 

I have not turn on the Mcfee Yet, can't blame it to that.

This software is the first CD I installed to my PC.

I kept telling them , I got a bad CD, but no one listens.

Share this post


Link to post
Share on other sites
  • 0

We created a fix today for Creator 2011. Close down all Roxio apps and then run the following RepairLicense2011.exe

 

http://www.dutran.com/Roxio/RepairLicenseC2011.zip

 

Please post if this works for you. Also we need information on what machines this is reproducing on.

Please post your Operating System and Machine Manufacturer/Model.

It does not work, Tried multiple times :ninja:

Share this post


Link to post
Share on other sites
  • 0

To check the disc, make a folder on the desktop and drag and drop the files from that into the folder

 

If they copy without errors, run setup.exe from the folder

 

If it won't copy, return the disc

Share this post


Link to post
Share on other sites
  • 0

To check the disc, make a folder on the desktop and drag and drop the files from that into the folder

 

If they copy without errors, run setup.exe from the folder

 

If it won't copy, return the disc

Tried as per above.

It copied>>>let it runned >>>exe>>>

Same Response...I GOT NOTHING.

Thanks for the HELP.

I am willing to have someone remotely help me...

 

Just let me know when.

 

Thanks :rolleyes:

Share this post


Link to post
Share on other sites
  • 0

To DU TRAN,

 

I got your message.

If your available, today is good till 9pm EST.

If not how about Friday?

I'm Off all day.

 

Loreta :rolleyes:

Share this post


Link to post
Share on other sites
  • 0

To ALL & to Du TRAN,

 

I got my NEW CD today & guess what?

This time, the NEW CD is WORKING :D:D !!!

 

I am not a computer pro, but since the CD is unable to work in all 4 of my PC,

I knew then that something is definitely wrong with the CD I've got.

I just wished that the Roxio Staff believe on my initial assessment & just mail me a new CD when I requested them.

 

But anyway, just wanted to share to all that my issues where resolve.

I have no firewall since my PC is brand new.

I have not activated any security settings.

Installed my new Roxio Creator 2011 without a hitch.

Except for the streamer...still don't know what to do with that.

 

Finally, I can turn on my security settings from microsoft & hope that everything will work smoothly from now on.

 

My apology when I was expressing my anger on the Customer Care Staff..

I just got so frustrated knowing that I just got a Barnd new PC & a brand new CD that I am working on to work for days..

 

And I was right...I got a bad CD in the first place.

Now that I got the new CD >>>everything is working just fine.

 

Thanks to all,

Have a Wonderful Holiday!!

 

Loreta :rolleyes:

Share this post


Link to post
Share on other sites
  • 0

ooppss..

 

Yes, it is a DVD...you guys know what I mean :D

I wasn’t scolding you, just trying to clear up some misinformation. ;)

Share this post


Link to post
Share on other sites
  • 0

For everyone who has problems with missing certificate or corrupt DVD:

 

I tried them on my other PC.

You really have to uninstall every security products that is in your computer, I mean ALL OF THEM.

It's a lot of work, but this is the only way I can make the DVD work.

 

Then, before installing it, you have to disable all startup by doing the following steps:

 

Go to Start and type "msconfig" (without quotes) into the Start Search field and press the "Enter" key.

- Select the Startup tab.

- Click the Disable All button.

- Select Services tab.

- Place a tick on "Hide all Microsoft services" below.

- Click the Disable All button.

- Click the Apply button, then click the OK button.

- Click the Restart button.

 

Then install the DVD.

 

If you are still having problems with the certificate,

Then you have to:

 

a. Download and save zip file from the article below and make sure to use the Creator 2011 download link.

 

http://roxio.thunderstone.com/texis/search/redir.html?query=certificate&pr=default&prox=page&rorder=500&rprox=500&rdfreq=500&rwfreq=500&rlead=500&rdepth=0&sufs=0&order=r&cq=&u=http%3A//kb.roxio.com/content/000244CR%3Fset-locale%3Den

 

This is a link from Roxio given to me

(Certificate or permission error when attempting to run Creator 2010 or 2011 applications)

 

b. Extract zip and place "RepairLicenseC2011.exe" onto your desktop.

c. Open "RepairLicenseC2011.exe".

c. In a couple of moments, the ActivationForm window will launch.

c. Press the Reset License and TimeLocks button.

f. Wait for 10 minutes before restarting the computer.

g. Re-launch Creator 2011.

 

After testing if the DVD works, then you can finally reinstall all your security system for your computer.

 

GOODLUCK!! :rolleyes:

 

Hey, did you see that>>>> I made a ROOKIE B)

 

Dell Studio XPS 7100

AMD Athlon IIx4 630

Processor 2.80 GHZ

4.00 GB RAM

64 bit

Windows 7 Home Premium

Edited by pacurn4x4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×