Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
Team BoMart

Label Creator Lightscribe Background (Roxio 2011)

Question

Windows 7 64 bit, i7-920, 12 GIG memory, 1.5 TB drive with lots of available space, LG GH22LS50 drive with lightscribe

Use JPG image for background

Only title band shows on disc

The rest of the image (background) does not show at all

In the preview, the rest of the image is much lighter than the title band

I adjusted image transparency to 100% - so that image is most prominent on preview but title band is still darker.

If I set transparency to 0%, image is no longer on preview, only titles are seen.

I had the same problem with a laptop turion 56, 2 GIG memory, lots of disk space running Vista 32 bit and Roxio 2009

Other labeler application (LG Power Tools Label Print) works fine on Windows 7 machine.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Only title band shows on disc

.

Don't use that label style. I know it's labeled as 'lightscribe' , but it is for a text ONLY label. This has confused a lot of users. Just choose ANY label design or create your own. Then when you click PRINT, just choose the Lightscribe drive in the printer drop down list. Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0

Thank you all so much for your input.

The winner is:

ggrussell

 

Sure enough, all other styles that I tried work well.

 

And, of course, the "Lightscribe" is in fact perfect for text...

 

For the record, I did get the driver directly from the Lightscribe site. The version I have is: 1.18.18.1.

 

I can't believe I waited two years, since Roxio 2009, through 2010 to now to get this simple answer. :mellow:

 

Thanks again!

Share this post


Link to post
Share on other sites
  • 0

Thank you all so much for your input.

The winner is:

ggrussell

 

Sure enough, all other styles that I tried work well.

 

And, of course, the "Lightscribe" is in fact perfect for text...

 

For the record, I did get the driver directly from the Lightscribe site. The version I have is: 1.18.18.1.

 

I can't believe I waited two years, since Roxio 2009, through 2010 to now to get this simple answer. :mellow:

 

Thanks again!

It took you 2 years to ask this simple question??? I posted that How To 3 years ago! :o

 

When you have a problem or question, don’t hesitate to ask! We are just users like yourself but happy to help out.

Share this post


Link to post
Share on other sites
  • 0

It took you 2 years to ask this simple question??? I posted that How To 3 years ago! :o

 

When you have a problem or question, don’t hesitate to ask! We are just users like yourself but happy to help out.

 

Now I know where to go for help. I assure you, as Arnold would say, I'll be back! :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×