Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Code 0570


PeteTheBrewer
 Share

Question

I purchased and installed Creator 2009 about 18 months ago and all worked fine. I digitized about half of my album collection and..... well the program worked great. I have used many different programs in the past and none have worked as weel as this one.

About 5 monts ago I got a virus on my system and need to have it looked at by our network tecks at work. The virus was found, removed and all is fine EXCEPT... I was not able to start up Roxio. I therefore uninstalled and tried reinstalling. About 3/4 of the way through the installation (right after the installation of the "Smartsound" module I get "ERROR CODE 0570" I cannot find any info pertaining to this code anywhere. I even had our network techs from work help me and they cannot find the problem.

Can anone help me or has anyone else experienced this error code also.

Thank you

Peter

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

I purchased and installed Creator 2009 about 18 months ago and all worked fine. I digitized about half of my album collection and..... well the program worked great. I have used many different programs in the past and none have worked as weel as this one.

About 5 monts ago I got a virus on my system and need to have it looked at by our network tecks at work. The virus was found, removed and all is fine EXCEPT... I was not able to start up Roxio. I therefore uninstalled and tried reinstalling. About 3/4 of the way through the installation (right after the installation of the "Smartsound" module I get "ERROR CODE 0570" I cannot find any info pertaining to this code anywhere. I even had our network techs from work help me and they cannot find the problem.

Can anone help me or has anyone else experienced this error code also.

Thank you

Peter

 

Download and run Revo Uninstaller in the Moderate Mode (link) to remove Creator 2009 if you can find it listed. It may or may not be there depending on how much was installed.

then

Copy the DVD to a folder on your computer. See if it will install from there.

 

Make sure you you do not have the anti-virus running when doing the install.

 

Is that a Toshiba Laptop? What OS are you running?

Edited by sknis
Link to comment
Share on other sites

  • 0

What stumps me is that the program worked fine for Months?????

 

Yes, but then you gotr the virus and you had someone clear it. You don't know what updates they did or did not do.

 

Did you try what I posted in my first reply?

 

You have t5o stop figuing it out and jsut do it.

Link to comment
Share on other sites

  • 0

I did try what you suggested... The program did not appear in the list. I then copied the disc to my PC and tried from their, I got the same error message at the same point.

When the removed the Virus, they quarantined it and did not have to reinstall the operating system. No files were flushed and nothing had to be reinstalled. I don't know if this is any help.

I really liked using Roxio and I am thinking of buying the 2011 version if this does not work... I am just woried that I will still encounter the same error.

Link to comment
Share on other sites

  • 0

I did try what you suggested... The program did not appear in the list. I then copied the disc to my PC and tried from their, I got the same error message at the same point.

When the removed the Virus, they quarantined it and did not have to reinstall the operating system. No files were flushed and nothing had to be reinstalled. I don't know if this is any help.

I really liked using Roxio and I am thinking of buying the 2011 version if this does not work... I am just woried that I will still encounter the same error.

 

It's not a good idea to throw money at a newer version, if you have not rectified the problem you have now. It could result in throwing good money after bad.

Link to comment
Share on other sites

  • 0

When I reboot my system I keep getting a message saying "The application has failed to start because CPSCommontools11.dll was not found. Reinstalling the application may fix this problem."

Is this a file found on my system that roxio may need or is this a file that will be installed by Roxio if ever i get around to getting the program installed completely??

Link to comment
Share on other sites

  • 0

 

Does anybody out there have the file in question????? This seems to be the main issue. I cannot find CPSCommontools11.dll.... If someone has this file, can you please send it to me or post it. I believe this will help. I tried searching the CD that the progam came on; I also tried searching the net. It just seems that this file does not exist.

 

Thank you

Peter

Link to comment
Share on other sites

  • 0

Does anybody out there have the file in question????? This seems to be the main issue. I cannot find CPSCommontools11.dll.... If someone has this file, can you please send it to me or post it. I believe this will help. I tried searching the CD that the progam came on; I also tried searching the net. It just seems that this file does not exist.

 

Thank you

Peter

 

I guess this is a top secret file that exists on no ones computer.... How can this be????

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...