Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Photosuite Print Problem


jimbiram
 Share

Question

I am running into the same situation with Creator 2011 and PhotoSuite. I have an Oki c5100n printer, on my network. I can print to my Ricoh copier, and my Ricoh (local) printer with no issues, but when printing to the Oki, the cancel box flashes up, then disappears, with no evidence that the spooler picked up the print job. I am wondering if PhotoSuite printing is looking for a maximum size of spool or something like that, and it isn't getting the message it wants to release the job to the spooler.

 

I updated to the most current print drivers as well, and can print with other applications to the Oki with no problems. This is definitely a PhotoSuite issue in it's print routine....

 

I'm running Windows XP Professional with SP3.

Edited by jimbiram
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Creator 2011 PhotoSuite will not print to my Okidata c5100n which is networked. The printer works fine from other programs. When the program starts to print, the cancel box appears for a second or two, then disappears, and you can see that nothing hit the print spooler. I can print from PhotoSuite to all my other printers, including a Ricoh copier on the network and a Ricoh color printer (local), but not to the Okidata. My hunch is that PhotoSuite tests for something in the spooler, such as a maximum size or something, and doesn't get the answer it wants.

 

Have no clue how to fix this...This also didn't work with Creater 2010 or Creator 10 either....

 

I am running on Windows XP Professional SP3

Link to comment
Share on other sites

  • 0

If it didn't work in 2 other versions what would change to make it work now???

 

The fact that it prints to the other printers indicates a Driver Problem in your PC. Since Win 95, software does not need to have its' own drivers for each printer. It relies on them being installed and working on your PC.

 

I suggest you try Label Creator too, just to see how it reacts. You should also be in touch with Oki about this.

Link to comment
Share on other sites

  • 0

If it didn't work in 2 other versions what would change to make it work now???

 

The fact that it prints to the other printers indicates a Driver Problem in your PC. Since Win 95, software does not need to have its' own drivers for each printer. It relies on them being installed and working on your PC.

 

I suggest you try Label Creator too, just to see how it reacts. You should also be in touch with Oki about this.

 

 

That doesn't make sense, as every other program on my computer prints to the Oki printer just fine and has for a long time, including Acrobat, Publisher, Autocad, Google Earth Pro...you name it. Sorry, but this is a PhotoSmart problem...

Link to comment
Share on other sites

  • 0

That doesn't make sense, as every other program on my computer prints to the Oki printer just fine and has for a long time, including Acrobat, Publisher, Autocad, Google Earth Pro...you name it. Sorry, but this is a PhotoSmart problem...

Sorry but PhotoSmart is not an application in Creator 2011. Is that an HP imaging software you are having issue with?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...