Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Express 'not Responding'


mwilli34
 Share

Question

I have Roxio Creator 2009, which worked great until today. When I try to burn a DVD from TivoToDo, it works fine until I actually select 'burn dvd'. Then I get the preview pane, but it hangs there and stays at 0%. It also tells me 'not responding' when I try to click on it. I've tried it multiple times and even re-booted.

 

Two things that changed recently could be impacting it: I upgraded my DVR to TiVo Premiere and I downloaded a trial copy of VideoReDo (silly me). If the trial copy is the culprit, will uninstalling it fix the problem? Any other suggestions?

 

I really need to burn some DVDs!

 

Thanks for your help,

M

 

p.s. quick update: I just trying burning a dvd with only 1 tv show (instead of my usual 3) and it seems to be working fine. However, it told me I had room to burn all 3 and didn't get any error msgs, so I'm still not sure what's going on, but it might be linked to my new TiVo Premiere.

Edited by mwilli34
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...