Jump to content
  • 0

Videowave And Error While Encoding Movie Problems

Lt. Wolf


I have problems when trying to create a DVD. While adding video clips to the project, I sometimes get the following message: “VideoWave has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.” (I get no such notification).

Other times I am able to finish the project before that message comes up. But when I try to burn the project to a DVD, I get the following message a few seconds into the encoding movie stage: “8004520c Error while Encoding Movie 1” (There is a details button, but it only says the exact same thing with no additional data).

The first time I tried to create a DVD I was successful. (Before the reinstall). I tried to make a copy of that disc, and while in the process of saving image (91% completed) I get the following message: “There was a problem reading the disc you are trying to copy. Please make sure your disc is free of fingerprints, scratches, or dust then try again.” Advanced info says, “Sense:03 ASC:11 ASCQ:05 (command 28) Px.dll:” The disc is pristine.

Brand new computer, brand new software. Very frustrating. I read this forum and found a similar problem where someone suggested to reinstall with the anti-virus program turned off. I turned off the anti-virus program (McAfee), followed the directions for a clean uninstall. (Good thing I did because I found a file from my Roxio 2009 that I tried to install when I got the computer 3 weeks ago, before I knew it was not compatible with Windows 7). I Reinstalled Roxio 2011 but it did not resolve the problem. I also tried deleting the “LastUsedScale key” in the Registry Editor, as someone else suggested. I got further into the encoding movie stage, but eventually the same thing happens. Here are the specs on my computer:

Windows 7 Home Premium 64-bit

Hewlett-Packard Model: HPE-360z

BIOS Date: 07/24/10 13:52:14 Ver: 6.06

AMD Phenom II X6 1090T Processor (6 CPUs), ~3.2GHz

9216MB RAM

Available OS Memory: 9208MB RAM

DirectX 11

NVIDIA GeForce GT 230

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

I’m not sure if I’m doing this right. From my Create DVD Project, I click on the “Burn” button. The “Burn Project” menu comes up. I have three options. (1) Burn to disc, (2) Image File and (3) Folder set. Under Image file, I check off the box next to “save disc image file,” and designated the location to my C drive. I click on “Burn” and the Burn Project window comes up. The image of the video plays during the encoding phase. 47% through encoding the first of two movies in the project, it stops. I get the same “Error while Encoding Movie 1.” Is there another way to send an image file to my hard drive?

Before I tried this I performed a disc cleanup, deleted temp files and defraged the hard drive.

I thought maybe there is something wrong with the video file, so I tried to create a new project with different videos. While still in software rendering, Videowave crashed on me again. This is driving me nuts.

Link to comment
Share on other sites

First thing to try is to set your PC according to the Prep Steps – KB Page


Then start an Install of 2011 and selectRepair.


Reboot and make a simple, defaults only & a couple of still pics, project.


If that works, try another only add a movie clip…


If still working, I would dump the old projects and build fresh.


When posting a question/problem here it is a good idea to specify which one of the programs you are using. Between the lines it sounds like MyDVD, but if you tell us it removes any chance of getting instructions that will only one in one of the many burning programs within the Suite. ;)


Let us know how you make out!

Link to comment
Share on other sites

The error code you mention is this:



Generally that's a bad disc - what media are you using?


Apart from that, try using software rendering when usaing videowave and see if that helps any and also when you start 'burn', send it as an image file on the hard drive (that can be opened later for burning - just double click it to start)

Link to comment
Share on other sites

Switching “Render using” to software helped with my VideoWave problem. Thanks.


From the burn project menu, I tried to save it as an image file to my hard drive. I still have the same problem. While encoding the first of two videos in the project, I get the same: “8004520c Error while Encoding Movie 1.”


As far as my disc copying problem, I am using Philips DVD-R. I don’t think the discs are the problem. I tried to copy a disc I made on my old computer with Roxio Creator 2009. I had made numerous copies of that disc with no problems on my old computer. I just tried to make a copy using Roxio 2011 and get, “There was an error writing the image to your hard drive. Please make sure you have 3.7 GB free on any one of your hard drives, then try the copy again.” (I have 1.74 TB free on my hard drive, so no problem there). Advanced info shows the same, “Sense:03 ASC:11 ASCQ:05 (command 28) Px.dll:”

Link to comment
Share on other sites

Trust me - you have a drive/disc problem. That's what that error code is (it's generated by the drive and not the software)


I would drop the Philips discs in the nearest trash can and go get some Verbatim or JVC/Taiyo Yuden. Check this website for more information




In the short term, don't try burning directly to DVD - in burn options make an image file on the hard drive. If you still get the 'insufficient space' error, try a defrag after clearing the contents of your temp folder

Link to comment
Share on other sites

I’m getting ready to hoist the white flag and return the software. I followed the directions for preparing the computer for install. There were four Windows updates that I installed. I bought the computer less than a month ago, but checked the drivers and firmware for updates anyway. Everything was already up to date. I have always been in admin mode since there are no other users on the computer. I double checked to make sure my user profile is administrator, and it is. I reinstalled Roxio 2011 using the repair function. It didn’t help. I decided to do a complete uninstall and try again. I started a simple project to make a slide show with photos only. Pleasant surprise, for the first time I was notified to install Service Pack One (critical). I guess it just came out. I installed it and was hopeful that that was the answer to all of my problems. I decided to try to make a new “Create DVD” project. A simple one with two movies (my daughter’s soccer games) with a menu. Again the image of the video plays during the encoding phase. Only this time the first movie encoded, but while encoding the second movie in the project, it stops. I get “Error while Encoding Movie 2.” It was 1AM so I gave up. I tried again this morning to start a new “Create DVD” project, and VideoWave crashed on me. I thought new software and new computer were supposed to play nice together. Is it possible that Roxio just didn’t work out the kinks before releasing Creator 2011? Can the VideoWave and encoding problems be related? I bought Creator 2009 only two years ago and was very happy with it. It’s disappointing that two year old software is incompatible with Windows 7.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...