Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Importing Wmv Into 16:9 Production Gets Pillar Boxed


Nonny99

Question

Hi,

 

I've read all the items here that I could find on aspect ratio and save for the "overlay on black panel" trick which I don't understand, I have tried them all to no avail.

 

I have a widescreen movie in WMV format. When I view it in MS Media Player it looks right. It looks widescreen, with no part of the frame clipped off.

 

I want to make a MyDVD DVD from it. I tried importing the WMV directly into MyDVD, but that made it look squished (I think 4:3 anamorphic is the term used here). Folling tips on this site, I then started a new 16:9 production in VideoWave.

 

I selected add video to production, and imported the WMV file.

One of two things happens -

 

1. If I had set the settings to "Fill Screen" before importing, the video fills the widescreen format, but a sizeable portion of the top, left, and right of the video are chopped off when viewed in VidoeWave.

 

2. If I had set the settings to "Show Entire Source" before importing, the footage is not clipped, but it is squeeze from the sides so there are vertical black bars on either side of the video (pillar boxed), again when viewed in VideoWave.

 

Neither of these is right. How can I get this to work?

 

I want it to show the entire footage, unclipped, filling the whole widescreen 16:9 frame. I notice from other postings that some clipping is expected but the clipping I am talking about is severe. The top half of people's heads are getting clipped (as well as clipping from the sides). I would say maybe 15% off the top, and 10% off each side are clipped off.

 

Thanks for reading. Would like to hear any tips you have please.

 

- I am using version 10 of VideoWave and MyDVD, which shipped with my PC.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Thanks Jim. I've set the setting to Software render in VideoWave. Does this mean I have to re-do all my chapter selections and menu settings that I had already done in MyDVD?

 

 

You can set the option to Software render, in MyDVD. In MyDVD, open the production that you currently have, then change to Software render, the same way that you do it in VideoWave.

Link to comment
Share on other sites

Thanks GPB. It's outputing now. Now we wait.

 

For anyone else's benefit, I noticed that when I switched the render mode to Software, the overlay got resized so it was too big for the frame. I had to choose Edit Movie in MyDVD and resize the video overlay to fit the frame again.

Link to comment
Share on other sites

Thanks GPB. It's outputing now. Now we wait.

 

For anyone else's benefit, I noticed that when I switched the render mode to Software, the overlay got resized so it was too big for the frame. I had to choose Edit Movie in MyDVD and resize the video overlay to fit the frame again.

 

Don't be doing anything, on your computer, while the production is encoding. That includes posting here.

 

Also, make sure that you don't have any other programs, running in the background, during the encoding process.

Link to comment
Share on other sites

So we can make sure we are on the same page, from the Home app, click on Help-About and make sure you really have 2010 SP2:

 

post-39730-016752000 1285537005.jpg

 

We just went over all of this in this Topic – Right Here

 

From what you describe, you do not have a True Widescreen clip… If you did you wouldn't get the clipping when you use Fill Screen. Likewise if you added it to MyDVD (which has NO correction ability) it will simply have the bands at the left & right.

Link to comment
Share on other sites

Thanks Jim. That's the post I was referring to.

 

Although the title bar of the components say "10" after the program name (e.g. "Roxio MyDVD 10"), I don't think that implies 2010. From the "About" panel -

 

Creator Small Business Edition

Version: 10.1.177

Copyright: Sonic Solutions 2007

 

It doesn't say what SP if any is applied.

 

In the meantime, I figured out a way to add the overlay. I inserted a black panel, stretched it to last slightly longer than than the video, then imported the WMV video, selected the overlay radio button, then stretched the video to fit the frame.

 

Is that the best way to do it?

 

Everything seems fine, and plays fine in MyDVD.

 

However, when I published the movie to DVD (on Highest Quality) with all default settings, the video is jumpy when I play it back on the TV.

 

The aspect ratio is fine, it looks letterboxed, nothing is cut off, and the video quality is pretty good.

 

But the action is jerky, almost like it's missing frames every so often. This didn't happen with the earlier DVDs I made (but of course their aspect ratios were messed up).

 

Is this possibly a side-effect of using the overlay?

Link to comment
Share on other sites

Sounds like progress!

 

You have an OEM version EMC 10. I do not believe it is Win7 compatible but it is what you have. I doubt there will ever be any updates for it. Of course it is a couple years old and there have been 2 newer versions issued since 2008 when it was made…

 

Still it should do the job for now! ;)

 

What you want to check and try is in VideoWave – Tools – Options – Render. Set it to Software and see what happens with the jerky playback.

 

That will change Render in both VW as well as MyDVD. I am guessing your PC is also a year or 2 old so that should do the trick.

 

Overlay will make no difference to it at all.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...