Jump to content
  • 0

Gopro Hd (Mp4) And Avchd Lite In Creator 2011


Garry A
 Share

Question

Hi All,

I am interested in getting Roxio 11 to edit media from:

-

1.) GoPro HD POV Camera: Video format MPEG4 (.mp4) files using h.264 compression, with resolutions of

1080p - 30fps, 960p -30fps, 720p at 60 fps and 30fps

 

Q: Can anyone advise the capability of Roxio 11 to natively handle the .mp4 format at HD and 30/60 fps from the GoPRo HD ?

 

 

 

and

2.) Lumix TZ10 (AVCHD Lite) 720p 30 fps

 

Q: I understand that native ACCHD editing has been in Roxio, but it would be great if someone could confirm that it would edit the Lite format from this camera

 

 

I have Roxio Media Creator 8, I presume it’s a straightforward upgrade.

 

 

Thanks

Garry

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Creator can handle 720p just fine assuming the manufacturer hasn't done something proprietary. We would be more than willing to test it out if you want to post a sample file on a file sharing site like UpforDown or YouSendIt.

 

Best to completely remove V8 first. We recommend Revo Uninstaller (free version) at moderate setting. It also cleans up the registry and left over files. However if you have have unfinished projects, might be a good idea to finish those. Creator 2011 may not be able to open some older files.

Link to comment
Share on other sites

  • 0

Great! Really appreciate the interest in defining the capability of Creator 11.

 

Firstly the GoPro HD

A 720p 30fps test file is at:

http://www.4shared.com/video/trqn_smQ/GOPRO_720_30fps.html

 

A 720p 60fps test file is at:

http://www.4shared.com/video/kx1amiz9/GOPRO_720_60_fps.html

 

 

They are MP4.. and I'd be interested in the ability of Creator 11 to edit both and in particular to edit the 60fps file

and retain the 60fps rate.

If Creator 11 is workable for this, I'll cross post to the GoPRo community, as with the HD camera there has not been a straightforward

low-cost path for native editing of its HD media.

 

Cheers

Garry

Link to comment
Share on other sites

  • 0

Had no problem whatsoever with either file. According to Media Info, your file is 59.94fps and the Videowave output is 60fps. Almost identical. What would you play the 60fps back with? I don't have a Bluray player and have no idea if ALL Bluray players have that ability.

 

---

Just got a 1280x960 (4:3) file from GoPro tech support. No problem with it either. This is a strange hidef resolution format. There are no preset output resolutions for this format, but you can still use 'Same as Original' to get the output the same.

post-49-068665300 1285734105.jpg

post-49-078830400 1285734115.jpg

Edited by ggrussell
Link to comment
Share on other sites

  • 0

Gary

Thanks very much for this.. it is great news for the GoPro HD community in the sense that Sony Vegas and Pinnacle 14 have been the best options for that

camera.. and a lot of users having to do format conversions. When I get 11 I'll write up for the GP forum. They can alos give 3D POV a go for the first time..

 

The 60fps is for slo mo.. used more often with POV

 

I'd be interested in knowing if Creator 11 can natively read the Lumin AVCHD lite, and I've placed a test file at:

 

http://www.4shared.com/file/dlJJVxb2/AVCHD_lite_720_30fps_Lumix_TZ_.html

 

Cheers

Garry

Edited by Garry A
Link to comment
Share on other sites

  • 0

Hey Gents...I read through your thread here. I too have a Go Pro and finally bit the bullet and went out last night to buy C11..I've used C7 for some time now. Here is my problem: I can bring Mp4 into the program and see the video image in the storyline. However I can't view the video clip in the previewer. The previewer is just a black image but you can hear sound from the video clip. Interesting though, if I double click any clip on the storyboard I ca edit any clip. I can be seen in that native editing window.

 

Any suggestions?...thx.

Link to comment
Share on other sites

  • 0

Hey Gents...I read through your thread here. I too have a Go Pro and finally bit the bullet and went out last night to buy C11..I've used C7 for some time now. Here is my problem: I can bring Mp4 into the program and see the video image in the storyline. However I can't view the video clip in the previewer. The previewer is just a black image but you can hear sound from the video clip. Interesting though, if I double click any clip on the storyboard I ca edit any clip. I can be seen in that native editing window. Any suggestions?...thx.

 

Sometimes a video device issue. Please post you computer specs especially your video card/chip and the driver version. In Video Wave, go to the top menu, select tools/options/ and put a dot next to software. Do you now see the preview?

 

Please explain the above sentence (bolded).

Link to comment
Share on other sites

  • 0

Sometimes a video device issue. Please post you computer specs especially your video card/chip and the driver version. In Video Wave, go to the top menu, select tools/options/ and put a dot next to software. Do you now see the preview?

 

Please explain the above sentence (bolded).

 

Hi.....here are machine particulars

Operating System: Windows XP Professional Service Pack 3

System Manufacturer: LENOVO

System Model: 6474CV3

Processor: Intel PentiumIII Xeon processor Core2 Duo CPU P8600 @ 2.40GHz (2 CPUs)

Memory: 1944MB RAM

 

Name Mobile Intel® 4 Series Express Chipset Family

PNP Device ID PCI\VEN_8086&DEV_2A42&SUBSYS_20E417AA&REV_07\3&B1BFB68&0&10

Adapter Type Mobile Intel® 4 Series Express Chipset Family, Intel Corporation compatible

Adapter Description Mobile Intel® 4 Series Express Chipset Family

Adapter RAM 1.00 GB (1,073,741,824 bytes)

Installed Drivers igxprd32.dll

Driver Version 6.14.10.5002

INF File oem17.inf (iCNT0 section)

Color Planes 1

Color Table Entries 4294967296

Resolution 1440 x 900 x 60 hertz

Bits/Pixel 32

Driver c:\windows\system32\drivers\igxpmp32.sys (6.14.10.5002, 5.77 MB (6,048,480 bytes), 08/14/2009 9:23 AM)

 

I hope that is what you are looking for

-----------------------------------------------------------------------------------------------------------------

 

I tried the Software graphics test and I do not see the image. Just a black screen.

 

Sorry the bold statement was poorly written (tried to bang this note out quick while I was work)

 

Lets try that again: While creating a production I have a video clip in the first position on the storyline. If I double click that icon it opens the video trimmer. I can see the video in that window and if I hit play it will play. And I can trim. So the only issue is that the video clip cant be seen in the previewer and of course the output is blank also.

 

Hope that clarifies that too.

 

Thanks for your assistance....Mike,

Edited by Mikey_b
Link to comment
Share on other sites

  • 0

Check here for updated Intel drivers for your graphics chip. (6.14.10.5303)

 

Hello, I tried to load the newer driver 6.14.10.5303 and I get a error message indicating that the diver I'm installing in not valid for my computer.

 

I visited the Lenovo website and can't locate any specific driver update for Video. Well at least one that might address this problem..fyi its a T400

Edited by Mikey_b
Link to comment
Share on other sites

  • 0

Hello, I tried to load the newer driver 6.14.10.5303 and I get a error message indicating that the diver I'm installing in not valid for my computer.

 

I visited the Lenovo website and can't locate any specific driver update for Video. Well at least one that might address this problem..fyi its a T400

 

PROBLEM SOLVED: looked deeper into the Lenovo site. Found the Driver that worked. 6.14.10.5294.....Thanks Gary.....Mike,

Edited by Mikey_b
  • Like 1
Link to comment
Share on other sites

  • 0

Dear All,

I have Roxio 11 running and yes (thinks to the input above) it is well suited to editing files from the GoPRo HD... particularly

useful given the issues with procuring a native editor for this camera.

 

So Roxio 11 and GoPro HD is an easy and low cost option for POV footage

 

Cheers

Garry

Link to comment
Share on other sites

  • 0

Dear All,

I have Roxio 11 running and yes (thinks to the input above) it is well suited to editing files from the GoPRo HD... particularly

useful given the issues with procuring a native editor for this camera.

 

So Roxio 11 and GoPro HD is an easy and low cost option for POV footage

 

Cheers

Garry

 

Thanks for letting us know AND it is Roxio Creator 2011 (not Roxio 11). ;)

Link to comment
Share on other sites

  • 0

Had no problem whatsoever with either file. According to Media Info, your file is 59.94fps and the Videowave output is 60fps. Almost identical. What would you play the 60fps back with? I don't have a Bluray player and have no idea if ALL Bluray players have that ability.

 

---

Just got a 1280x960 (4:3) file from GoPro tech support. No problem with it either. This is a strange hidef resolution format. There are no preset output resolutions for this format, but you can still use 'Same as Original' to get the output the same.

 

 

Hi Gary,

 

I just purchased Creator 2011 about 2 weeks ago and I don't have "AVCHD 1280x720/60p" as an option. I tried to create a new one hoping I could manually create the settings I need but to no avail. May I ask how/where you got the ability to have that as a selection?

 

TIA.

 

Rob.

Link to comment
Share on other sites

  • 0

Hi Gary,

 

I just purchased Creator 2011 about 2 weeks ago and I don't have "AVCHD 1280x720/60p" as an option. I tried to create a new one hoping I could manually create the settings I need but to no avail. May I ask how/where you got the ability to have that as a selection?

 

TIA.

 

Rob.

 

You'll have to give us more information. Are you talking about output from Video Wave (editor) or something else?

 

This is from Video Wave:

post-58-038588500 1291466937.jpg

Link to comment
Share on other sites

  • 0

You'll have to give us more information. Are you talking about output from Video Wave (editor) or something else?

 

This is from Video Wave:

 

Yes. In "VideoWave" I don't have the same output options as you show.

 

This is also a new install on a new computer.

 

Thanks.

 

Rob.

post-62488-037647400 1291481258.jpg

Edited by Rob Kuhn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...