Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Creater Classic Failed To Initialize


nancylynn
 Share

Question

I have the easy CD & DVD burner (version 10.1), and have Windows 7. All installed fine, but after uninstalling and reinstalling multiple times I keep getting the following message when I click on Clasic Creater "dragon engine initializing failure". How can that part be not compatible??? I even returned it for another one, but still have the same problem. I've searched on your site for nearly 3 HOURS and can't find an answer/resolution. Please help.

Link to comment
Share on other sites

Recommended Posts

  • 0

Nancylynn, I think I have bad news for you. :(

 

 

Does your Easy CD & DVD Burning packaging show the Windows 7 Compatibility logo?

 

post-208-039857600 1286228612.jpg

 

Or is Windows 7 listed on the packaging, or in the Help Center? [run the program and press F1 to see that]

If not, you don't have a compatible version.

 

 

 

I don't believe that version 10.1 is Windows 7 compatible. There are no updates you can download to make it compatible - you need to buy a later version. In Easy CD & DVD Burning, only version 10.3 is compatible.

 

There is a KnowledgeBase article HERE which lists what software is compatible.

Link to comment
Share on other sites

  • 0

$30 is the right price but I would have thought existing stocks of the Vista/XP version would have been gone by now…

 

Try them again and see if they don't a box with that Win7 Logo in the lower right corner.

 

If I may ask, what store was this?

 

That's why I am frustrated. It does have the Windows 7 logo on the box, but the other response I had on this chat, is it doesn't have "Compatible" on it, so it seems that's what I need to look for. However, Walmart did not have that.

Link to comment
Share on other sites

  • 0

Any suggestions?

Yes, if you would try this, please: I've not seen this particular problem with this software before, but this might well fix it. It certainly won't hurt.

 

[1] Go to the Roxio KnowledgeBase HERE, and download PX engine 4.18.16a.zip file to your desktop.

[2] Unzip that file on your desktop, to produce the file pxengine4_18_16a.exe on your desktop.

[3] Download this PX.TXT file onto your desktop px.txt

[4] Rename the file to PX.BAT. [sorry for the fluffing around, but the IPBoard won't let me upload a .BAT file]

[5] Double-click on the BAT file, and follow the prompts to reinstall your PX engine.

 

You may need to restart Windows afterward to load the new engine. You can also delete the three PX files [ZIP, EXE, and BAT] or move them off your desktop when you're done.

Link to comment
Share on other sites

  • 0

Yes, if you would try this, please: I've not seen this particular problem with this software before, but this might well fix it. It certainly won't hurt.

 

[1] Go to the Roxio KnowledgeBase HERE, and download PX engine 4.18.16a.zip file to your desktop.

[2] Unzip that file on your desktop, to produce the file pxengine4_18_16a.exe on your desktop.

[3] Download this PX.TXT file onto your desktop px.txt

[4] Rename the file to PX.BAT. [sorry for the fluffing around, but the IPBoard won't let me upload a .BAT file]

[5] Double-click on the BAT file, and follow the prompts to reinstall your PX engine.

 

You may need to restart Windows afterward to load the new engine. You can also delete the three PX files [ZIP, EXE, and BAT] or move them off your desktop when you're done.

 

When i Double-click on the BAT file, to follow the prompts to reinstall the PX engine it just opens the newly named .bat fil in notepad. I did restart anyway, but still the same error message. ??

Link to comment
Share on other sites

  • 0

When i Double-click on the BAT file, to follow the prompts to reinstall the PX engine it just opens the newly named .bat fil in notepad. I did restart anyway, but still the same error message. ??

Did you do step 4, -rename the .txt file to PX.BAT properly?

Double-clicking on a batch file should execute the command held inside it, not open the file in Notepad.

 

Okay, the other way to do this is:

[1] move the pxengine4_18_16a.exe file to the C:\windows\system32 folder

[2] Click the Start button, select Run and enter the command pxengine4_18_16a.exe /pxhelponvista and click Enter. You can cut and paste the command from this message.

[3] Follow the prompts in the box which opens

post-208-089801400 1286397296.jpg

 

 

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

Did you do step 4, -rename the .txt file to PX.BAT properly?

Double-clicking on a batch file should execute the command held inside it, not open the file in Notepad.

 

Okay, the other way to do this is:

[1] move the pxengine4_18_16a.exe file to the C:\windows\system32 folder

[2] Click the Start button, select Run and enter the command pxengine4_18_16a.exe /pxhelponvista and click Enter. You can cut and paste the command from this message.

[3] Follow the prompts in the box which opens

post-208-089801400 1286397296.jpg

 

Now I get this error: no box pops up.post-88136-072219600 1286416765.jpg

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

Nancylynn,

 

I can't replicate any of the problems you're having with this PX reinstall. I don't know why it isn't working for you.

 

Okay, try this one, since it doesn't require a switch [e.g. /pxhelponvista] to make it work. Forget about PX4_18_16a for the moment.

 

- Download THIS FILE instead.

- Unzip the file into any spare folder

- Double-click on the .exe file which came out of the zip

- restart windows after that's done.

 

Regards,

Brendon

Edited by Brendon
Link to comment
Share on other sites

  • 0

Nope, haven't been enjoying it at all, but have been persisting in case I could fix it for you.

 

I still have that niggling worry about version 10.1 not being compatible. I expected version 10.3 was the one which has been modified to be compatible.

 

The only other thing I can suggest at this point is a "clean install" to try to restore the software to factory condition. There doesn't seem to be a 'clean install' article for Version 10 in Windows 7, so I think the one for Version 10 in Vista HERE would probably be the best to use.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

Nope. It did give me the box to run the PX engine set up though. I did and restarted, but still getting the dragon engine error. Now what? I hope you are enjoying the puzzle enough for both of us.

 

This is grasping at straws. The following KB article was a fix for that error message, dating back to the EMC 7 days, so I am not sure that the files are even in Win 7, but give it a try:

 

http://kb.roxio.com/search.aspx?URL=/content/kb/Creator/EE7000031&PARAMS=

Link to comment
Share on other sites

  • 0

This is grasping at straws. The following KB article was a fix for that error message, dating back to the EMC 7 days, so I am not sure that the files are even in Win 7, but give it a try:

 

http://kb.roxio.com/search.aspx?URL=/content/kb/Creator/EE7000031&PARAMS=

 

Thank you, I'll try this tonight. Something has to work now the me and my new buds on this forum has spent a lot of time on this problem.

Link to comment
Share on other sites

  • 0

I just got a message from Roxio... finally! 10.1 is not compatible, even though it says that on the box cover; only 10.3 is. I must have the 10.1 version like I originally thought I did!

 

As Brendon said way at the beginning of this, it's not compatible. Sorry for not focusing back on that and not being in denial that this won't work.

 

Thanks for everyone's help. :rolleyes:

 

The good news is that we can put this to bed.

Edited by nancylynn
Link to comment
Share on other sites

  • 0

I just got a message from Roxio... finally! 10.1 is not compatible, even though it says that on the box cover; only 10.3 is. I must have the 10.1 version like I originally thought I did!

 

As Brendon said way at the beginning of this, it's not compatible. Sorry for not focusing back on that and not being in denial that this won't work.

 

Thanks for everyone's help. :rolleyes:

 

The good news is that we can put this to bed.

 

If it says that it is Windows 7 compatible, on the box, then it is quite possible that the packaging was wrong. Even if you didn't get the software from Roxio, ask them if they will provide the correct disc(s).

Link to comment
Share on other sites

  • 0

Thank you NancyLynn.

 

I just checked this problem STILL REMAINS. It is 10.3...! Now what?

 

 

Easy CD and DVD Burning Home

Version: 10.3.104

Build: 101B04A, ECD

Serial Number:

Copyright: Sonic Solutions 2007

 

Module Name: PX Engine

Build: 4.16.150, 47

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Core

Version: 3.8.0

Build: 380B60A, ECD

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Tools

Version: 3.8.0

Build: 380B17A, ECD

 

Edited to delete serial number.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

I just checked this problem STILL REMAINS. It is 10.3...! Now what?

 

 

Easy CD and DVD Burning Home

Version: 10.3.104

Build: 101B04A, ECD

Serial Number:

Copyright: Sonic Solutions 2007

 

Module Name: PX Engine

Build: 4.16.150, 47

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Core

Version: 3.8.0

Build: 380B60A, ECD

Copyright: Sonic Solutions 2007

 

Module Name: Roxio Central Tools

Version: 3.8.0

Build: 380B17A, ECD

 

Edited to delete serial number.

 

Did you try what I posted in Post # 17 of this thread?

Link to comment
Share on other sites

  • 0

The "Clean Install" mentioned in post #16 ??

 

 

Apart from that, I have one last straw which might be worth clutching:-

In some earlier versions of Creator this problem would pop up if some of the DLLs used by the Dragon Engine became "unregistered". The software needs to know where these DLLs are, and the problem was solved by writing their location into the registry to "register" them again.

 

Here's how to manually register the Dragon Engine DLLs in your version of Easy CD and DVD burning.

 

How to manually register the Dragon Engine DLL files

 

Resolution

 

1. Click on the Start button, then select Run.

 

2. In the run dialog box please copy and paste the following bolded commands one at a time listed below including

 

the quotes and click the OK button after each one:

 

Note: On your PC the drive letter might be different. This will depend on which drive you installed Easy CD and

 

DVD Burning 10.3 to. If you installed it on a partition other than the C: drive, please replace "C:" with the

 

appropriate letter.

 

Regsvr32 "C:\\Program Files\\Common Files\\Roxio Shared\\Dragon\\Dragon30.dll"

Regsvr32 "C:\\Program Files\\Common Files\\Roxio Shared\\Dragon\\DragonRs30.dll"

Regsvr32 "C:\\Program Files\\Common Files\\Roxio Shared\\Dragon\\DragonFire30.dll"

3. After you click the OK button a window should appear with a message indicating the file registration succeeded.

 

Once you have received a 'succeeded' message for all files, shut down and restart your computer.

Edited by Brendon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...