Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

Some Help In Video Wave


jchrist
 Share

Question

I was a user of roxio 7 or so. I purchase Roxio Pro to do the video's. With a great deal of effort I finally got the software loaded (thanks to the forum and e mail help desk). However now when I go to advance video wave most of the application seems to work. However when I click the contents in the upper left box I get the message runtime error, program terminated. Earlier in the day it said No content. Pretty frustrating.

 

I do not want to reboot the system again, 5 tries and it at least looks like it is working for the most part.

However, I did not load the second disk into the system. Could it be as simple as that. Worried about pushing my luck.

 

Thanks for any help.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I was a user of roxio 7 or so. I purchase Roxio Pro to do the video's. With a great deal of effort I finally got the software loaded (thanks to the forum and e mail help desk). However now when I go to advance video wave most of the application seems to work. However when I click the contents in the upper left box I get the message runtime error, program terminated. Earlier in the day it said No content. Pretty frustrating.

 

I do not want to reboot the system again, 5 tries and it at least looks like it is working for the most part.

However, I did not load the second disk into the system. Could it be as simple as that. Worried about pushing my luck.

 

Thanks for any help.

 

Second disc has nothing to do with the running of the application.

 

What computer do ou have and what OS are you running? Specifics on the computer please. What else do you have running when you are working in Video Wave?

Link to comment
Share on other sites

  • 0

Second disc has nothing to do with the running of the application.

 

What computer do ou have and what OS are you running? Specifics on the computer please. What else do you have running when you are working in Video Wave?

 

Thanks for the interest. I am working on Windows 7 HP Pavillion Slim line AMD ACh Lon IIX2250 Processor 3 GHZ

4GGB of Ram 3.75 is usable.

 

over 475 of GM memory avail.

 

Any help would be appreciated.

Link to comment
Share on other sites

  • 0

Also, I have Norton Running and the internet I guess, but tried with all those off and still problems Thanks

 

Did you have Norton running during your install? Is so, that is the most obvious issue. Turn it off and do a repair from the disc. After the repair is done, you can turn it back on. It is often better if you do not use the continuous scan function in the anti-virus. That will sometimes cause problems; the files are already on your computer and have been scanned; editing files do not need to be scanned as they are edited.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...