Jump to content

Is my Dual Processor killing it, or is something else wrong?


Recommended Posts

I have been using the OEM version of the program, that came with my burner, for about 2 years now, and have had no problems until recently. The software came with my Plextor 712AS (SATA) burner. All components are listed as version 6.2.0.134 except for two. Those are cdr4_xp.sys and cdralw2k.sys, which are listed as version 8.0.0.212.

 

I recently did a major system upgrade:

Moboard - ECS C19-A SLI

Processor - Pentium D 805 - Dual Core 2.66GHz

Ram - 2x512MB Corsair XMS DDR2 667Mhz

Video Card - EVGA GeForce 7600GT

 

Drives were not upgraded:

WD5000KS - 500GB Sata drive for video editing and .divx storage

WD3200JD - 320GB Sata drive for gaming and general storage (music, photos, etc)

WD2000JB - 200GB Sata for OS and all other software

Plextor 712AS DVD+/-RW drive

Lite-On DVD/CD-RW drive (don't remember model)

 

All of this is running on WindowsXP Home edition with SP2 and all updates installed.

 

The system recognizes the drive just fine. I can burn files from the Plextools Pro program just fine on any CD-R media, DVD-R and DVD-RW. I am also able to burn DVD image files to the DVD-R and DVD+RW discs using other programs like DVD Decrypter.

 

OK, here is the fun part:

 

During installation, the program hangs when attempting to do something with Windows Media Player. It will sit there for hours if I let it, until I kill the process for the WMP installer (ran for more than 2 hours during one install when I went out for groceries). During one installation the program did not recognize my drive, and the Roxio Assistant would not function to download the updated database (uninstalled and reinstalled without this happening again).

 

Creator works about 50% of the time with DVD+RW media only, but takes a long time (~5 minutes) to get to the track writing portion. It also takes about 20 minutes to do a "Quick" format. The system locks up and gives a BSOD if I even try to do a "Full" format. By comparison the Plextools Pro Quick format takes about 15 seconds, and the full format works fine, though I did not time it.

 

Creator takes about 8-12 minutes to do the initialization and Lead-In on DVD-R discs. After this it sometimes immediately gives errors (something about the TrackWriter Error Wait Period...didn't write it down). Other times it starts to burn, but will indicate that the "Current" operation (track writing) is 100% complete in about 45-90 seconds, while the "Overall" operation is only hitting about 7-8%, then it locks up for about 8 minutes and eventually gives one or more of the following when the error file is viewed:

 

E80041863 Recorder is in process of becoming ready (always there...)

E80041934 TrackWriter Error - Flush Failed [T7127]

E80041927 TrackWriter Error - ASPI Failure [T7121]

 

No matter which one I do (DVD-R or DVD+RW) or what speed I choose to burn at, after closing the "burning" window the system goes to a BSOD and reboots. Sometimes it does the BSOD before I even close the "burning" window.

 

I have not tried using any other of the programs from the package yet.

 

I have tried uninstalling and reinstalling the software many times, using a full install sometimes and just installing creator itself at other times. I updated all of my device drivers, one at a time. I have updated the firmware for the burner, 3 different versions, one at a time . After each and every update I uninstalled/reinstalled and tested again.

 

When I start the application it shows up with the affinity set to CPU 0 only. I have tried assigning it to the other CPU and to both, randomly during different installations. There was no noticeable change in operation.

 

I have checked for hardware and software incompatabilities, driver issues, all of the error codes, and every possible description of the problem I can think of in these forums, the forums for nVidia and Plextor, and via google searches. Everything that they listed either did not work or was not applicable to my setup or version.

 

The only other thing I saw that was interesting was from the nVidia web site FAQs mentioning system hangs and BSODs caused by dual processor rigs on nForce Motherboard drivers (which I have) for version 5 of the software. They recommended booting into single CPU mode to fix the problem, or download a patch that may or may not work. I was unable to find any updates for this problem, nor am I aware of any way to boot up in Single CPU mode on a Dual Core chip.

 

Now, I know this is an old version of the software, and that the newer versions MAY fix all my woes, but I don't want to spend $60+ on a new program if my current version should/could work. Seeing as how other programs seem to work fine, I don't see why this one is giving me so much hassle.

 

Any help would be greatly appreciated,

Ken

Link to comment
Share on other sites

The problem could very well be your OEM version of the software.It has been modified to Plextor specs and could have something in it that doesn't like your new hardware.I think one of our other gurus has a similar machine and is using V8 without such problems.Like I said my guess would be the OEM version isn't happy for some reason.

Link to comment
Share on other sites

I'm not sure if EMC 8 works with Dual Processor, but older than that does not. And Version 6 is DEFINATELY older than that.

 

In addition, since you have an OEM (Original Equipment Mfgr) Version, the OEM provider is responsible for support, since they have bought the rights and made changes from the standard Basic Version. However, I think the equipment problem probably overrides that in this case.

 

Lynn

Link to comment
Share on other sites

I didn't know about V6 not supporting dual core Lynn.I know Gary is running one with V8 ok.

There could be a problem with V91.31 NVidia drivers if that is what the poster is using.

I've also noticed that others with dual core processors are having various problem with various versions so maybe that is their problem also.

Link to comment
Share on other sites

I'm not sure if EMC 8 works with Dual Processor, but older than that does not. And Version 6 is DEFINATELY older than that.

Thanks for the feedback guys. This confirms what I suspected. :huh:

 

I downloaded a trial version of version 7 and it did not work either. Could not find anywhere to download a trial of version 8. Before Roxio 6 I used Nero exclusively, so I downloaded a trial of Nero version 7.

 

Nero 7 seems to be working fine, and it will cost me about $20 less than upgrading to Roxio 8 which I have not been able to test. Trial of Nero goes through first week of August, so I will be testing out all of it's functions until then.

 

Unless I find a trial version of Roxio 8, and find that it is superior to Nero 7, or provides some "can't live without" function, then I will likely shift back to Nero.

 

What really kills me though is the fact that both of these programs cost so much. Sure you get a ton of applications, but I really only plan to regularly use less than 10% of the package.

 

CD Ripping...I use EAC with LAME...Completely free and works better than anything I have tested.

DVD Copying...DVD Shrink or Decrypter...Completely free and works great.

Video recoding...Dr. Divx 2.0...Currently free beta, works great and I already paid for original.

DVD Authoring...TMPGEnc DVD...Not free, but very easy to use, and extremely flexible menu editing.

Audio playback...WinAmp...totally free and works great.

Viewing movies...Divx player or WMP...both free and work great.

Media streaming...Beyond TV...Came with my video capture card.

Drive/System Buackup...Drive Image...bought a few years ago, still works great.

Label Maker...Epson PrintCD...Came with the printer and works great.

Photo Editing...ArcSoft PhotoStudio...Came with scanner and works great.

Disc Image/Virtual Drive application...Daemon Tools...Free and best one out there.

 

Why can't someone just sell a good quality burning application without all the extra supurflous junk? If they broke the package down to individual applications, they would work out to less than $10 each. I would be very happy to buy a straight-up burning application that works well for $10-15. Paying $60-100 for a suite of applications I am not likely to use or want just sucks.

 

It's like saying I can't get a Quater Pounder without buying the value meal...and adding cheese...and super sizing...and getting the News Paper...and 1 hour of Internet Access... :)

 

I have found, and tried, a couple of free burning utilities but they sucked and/or would not work with my system. I also tried a couple of other trial version applications that are not free. Most of them either worked poorly or cost too much for a single simple application, like more than $25!

Link to comment
Share on other sites

You could always contact Roxio/Sonic,and let them know what you think. Those of us who answer are just people who bought & use the Roxio programs. Roxio staff seldom turn up, and VERY RARELY on the Forums for the older products.

 

This is copied from something I saved, as today, and possible thru early next week this site is undergoing revisions, so I can't refer you to the link at the moment.

 

Roxio Support:

Roxio Customer Service (905) 482-5200

Roxio Technical Support (866) 279-7694

 

Head Office address and phone:

http://www.roxio.com/en/company/index.jhtml

 

Sonic Solutions

101 Rowland Way

Novato , CA 94945

(415) 893-8000

 

Roxio

455 El Camino Real

Santa Clara, CA 95050

(408) 367-3100

 

Lynn

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...