Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Program Stops Working


RayJay110
 Share

Question

I am using Window 7 Ultimate 32 . I have followed the install directions to a T. Program seems to install properly. I have reformatted my hard drive and updated the OS and the video driver (9800 GTX +). Updated Direct X and disabled Windows Defender, before installing Roxio 11. This is a clean install with no ther programs Installed. My problem is that the program freezes/hangs and i have to reboot to get it to start again. It may let me in, but always winds up not working. I have tried reinstalling with a fresh OS several times, with the same results. I can't seem to get this program to work. I have also tried Windows 7 Ultimate 64 bit and It's the same problem. Can someone help me figure out whats wronge?

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I am using Window 7 Ultimate 32 . I have followed the install directions to a T. Program seems to install properly. I have reformatted my hard drive and updated the OS and the video driver (9800 GTX +). Updated Direct X and disabled Windows Defender, before installing Roxio 11. This is a clean install with no ther programs Installed. My problem is that the program freezes/hangs and i have to reboot to get it to start again. It may let me in, but always winds up not working. I have tried reinstalling with a fresh OS several times, with the same results. I can't seem to get this program to work. I have also tried Windows 7 Ultimate 64 bit and It's the same problem. Can someone help me figure out whats wronge?

This exactly whats happening to me and I have spoken to support and they say nothings wrong.

Link to comment
Share on other sites

  • 0

This exactly whats happening to me and I have spoken to support and they say nothings wrong.

 

What anti-virus do you have and was it turned off or just paused when you installed the program. That seems to be the biggest issue with the installation.

 

Also check this.

 

I doubt that support would just come out with nothing's wrong unless you simply asked if there was a bug or if there was a compatibility issue. P.m. me the name of the support person that gave you this information. Do you have a transcript of the conversation or chat? I'll see that the information gets to the right person. I'm not him ! ;)

Link to comment
Share on other sites

  • 0

I am using Window 7 Ultimate 32 . I have followed the install directions to a T. Program seems to install properly. I have reformatted my hard drive and updated the OS and the video driver (9800 GTX +). Updated Direct X and disabled Windows Defender, before installing Roxio 11. This is a clean install with no ther programs Installed. My problem is that the program freezes/hangs and i have to reboot to get it to start again. It may let me in, but always winds up not working. I have tried reinstalling with a fresh OS several times, with the same results. I can't seem to get this program to work. I have also tried Windows 7 Ultimate 64 bit and It's the same problem. Can someone help me figure out whats wronge?

 

Please give more specific on your computer. Are you installing from a disc or from a download? Are you getting any error messages?

 

Have a little patience, the Roxio install expert may come here to give you a hand.

Link to comment
Share on other sites

  • 0

I am using Window 7 Ultimate 32 . I have followed the install directions to a T. Program seems to install properly. I have reformatted my hard drive and updated the OS and the video driver (9800 GTX +). Updated Direct X and disabled Windows Defender, before installing Roxio 11. This is a clean install with no ther programs Installed. My problem is that the program freezes/hangs and i have to reboot to get it to start again. It may let me in, but always winds up not working. I have tried reinstalling with a fresh OS several times, with the same results. I can't seem to get this program to work. I have also tried Windows 7 Ultimate 64 bit and It's the same problem. Can someone help me figure out whats wronge?

 

 

I have the same issue

Link to comment
Share on other sites

  • 0

Me too posts tend to mean nothing, unless some specifics are given. Start again, and answer questions/supply information asked in Posts 3 and 4 of this thread.

 

 

My issue is when I double click on the icon to open the program, it gets to the Home page and hangs there. That's all. And there's nothing you can do except reboot the system hoping it won't hang next time. Sometimes, you can go a step further; Like Copy Disc Image. If you're lucky (at that moment) you'll be able to finish the copying. Otherwise, it will hang there.

Link to comment
Share on other sites

  • 0

My issue is when I double click on the icon to open the program, it gets to the Home page and hangs there. That's all. And there's nothing you can do except reboot the system hoping it won't hang next time. Sometimes, you can go a step further; Like Copy Disc Image. If you're lucky (at that moment) you'll be able to finish the copying. Otherwise, it will hang there.

 

Turn off your anti-virus, insert the install disc and select repair when the choices come up.

 

If that doesn't work, uninstall all Roxio and Sonic programs using the free Revo Uninstaller using the MODERATE Mode, again check to

see if all this has been doneand reinstall. KEEP YOUR ANTI-VIRUS OFF; not just paused.

 

p - Is this a new issue? You seem to have been able to do some things with 3D. What changed on your computer? You have been given information about threadjacking and providing more information and you are choosing to ignore it. You jump in, it seems, to just do me too posts. Start your own. The Pinnacle device probably screwed something up. Put your computer specs in your signature via the "My Settings" button at the top of this page. If you don't start really asking for help, then you take the chance of being ignored.

 

p - where are your answers to posts 3 and 4 in this thread? You were requested to provide that information. Are you having trouble reading posts? Is English your native language?

Edited by sknis
Link to comment
Share on other sites

  • 0

Turn off your anti-virus, insert the install disc and select repair when the choices come up.

 

If that doesn't work, uninstall all Roxio and Sonic programs using the free Revo Uninstaller using the MODERATE Mode, again check to

see if all this has been doneand reinstall. KEEP YOUR ANTI-VIRUS OFF; not just paused.

 

p - Is this a new issue? You seem to have been able to do some things with 3D. What changed on your computer? You have been given information about threadjacking and providing more information and you are choosing to ignore it. You jump in, it seems, to just do me too posts. Start your own. The Pinnacle device probably screwed something up. Put your computer specs in your signature via the "My Settings" button at the top of this page. If you don't start really asking for help, then you take the chance of being ignored.

 

p - where are your answers to posts 3 and 4 in this thread? You were requested to provide that information. Are you having trouble reading posts? Is English your native language?

 

 

* Yes, I returned the product back to Roxio and purchased the correct plug-in for my program. Of course I could start my own thread (and I'm really good at it), but wWhy create a whole new thread when the issue is the same with someone else's? It's not feasable to search for an issue and come up with hundreds of threads and go through all if you could get the response in one place. Thank you for the advice on computer specs, I will definitely do that. :)

 

 

Link to comment
Share on other sites

  • 0

* Yes, I returned the product back to Roxio and purchased the correct plug-in for my program. Of course I could start my own thread (and I'm really good at it), but wWhy create a whole new thread when the issue is the same with someone else's? It's not feasable to search for an issue and come up with hundreds of threads and go through all if you could get the response in one place. Thank you for the advice on computer specs, I will definitely do that. :)

 

 

 

Unless you have the identical system as the OP, "me too" posts are useless and just confusing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...