Jump to content
  • 0

Videowave Timeline Causes Crash


JohnHall
 Share

Question

Hi, I have just installed Creator 2011 and I cannot select the Timeline tab in VideoWave. If I select it the program hangs for 30 seconds and then crashes the whole program. This happens with or without a video loaded. I have tried an un-install and a re-install and I get the same problem.

 

I get the following in IE: C:\Users\John\AppData\Local\Temp\RxErrorReport.html and all it displays is "Error."

 

Running Win7 Prof 64bit.

 

Any suggestions?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi, I have just installed Creator 2011 and I cannot select the Timeline tab in VideoWave. If I select it the program hangs for 30 seconds and then crashes the whole program. This happens with or without a video loaded. I have tried an un-install and a re-install and I get the same problem.

 

I get the following in IE: C:\Users\John\AppData\Local\Temp\RxErrorReport.html and all it displays is "Error."

 

Running Win7 Prof 64bit.

 

Any suggestions?

 

After posting this I noticed on another problem somebody quotes "IE9 Beta causes problems" or something like that. Sure enough I un-installed IE9 and the problem is now fixed.

Link to comment
Share on other sites

  • 0

Hi I have the same problem. I am running a Windows 7 64 bit system with 8gigs of memory. The install of Roxio Creator Pro 2011 goes fine, and the 1st time using "Videowave" to advance edit video works...then when system installs new updates, and the Sep 2010 service pack, ole! Videowave, when selected bombs out. I hate to say this, but everytime, bar none, that I've purchased a Roxio product, some incompatibility error comes up and makes use of the product back to ZERO. I would like my money back--I think your product is the best advertisement for your competitor.

Link to comment
Share on other sites

  • 0

Hi I have the same problem. I am running a Windows 7 64 bit system with 8gigs of memory. The install of Roxio Creator Pro 2011 goes fine, and the 1st time using "Videowave" to advance edit video works...then when system installs new updates, and the Sep 2010 service pack, ole! Videowave, when selected bombs out. I hate to say this, but everytime, bar none, that I've purchased a Roxio product, some incompatibility error comes up and makes use of the product back to ZERO. I would like my money back--I think your product is the best advertisement for your competitor.

 

If you have the same problem then uninstall IE Beta 9!

 

BTW, you are not getting any refund from me or anybody else here. We are just users not Roxio support or Customer Service.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...