Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Auto Transfers - No Longer Start


nutrihuney
 Share

Question

Hello,

 

I recently updated to Toast 10 Titanium from Toast 8. I am running OS 10.6.4 with TiVoTransfer 2.0. I set up an auto transfer that worked perfect the first time it was launched but now I have to manually go in and select the show to transfer. Anyone else experience this issue and get it resolved?

 

I have tried restarting both the application and the TiVo in question.

 

Thanks

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...