Jump to content
  • 0

Emc 7 Trouble With Dvd Builder


erik132

Question

I am trying to make a dvd with a combination of photos and video clips. I have gone through story builder to create slideshows of seven different parts of the trip. Each part has its own transition and music already set. I can make a dvd with seven different titles and can play them individually, however, I cant figure out how to make the dvd play through all titles witout stopping after each one and going back to the menu. I have spent several hours building this disc. Is there any way to play this through without having to remake the entire production? I would appreciate any help.

Thanks in advance. Erik

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

I am trying to make a dvd with a combination of photos and video clips. I have gone through story builder to create slideshows of seven different parts of the trip. Each part has its own transition and music already set. I can make a dvd with seven different titles and can play them individually, however, I cant figure out how to make the dvd play through all titles witout stopping after each one and going back to the menu. I have spent several hours building this disc. Is there any way to play this through without having to remake the entire production? I would appreciate any help.

Thanks in advance. Erik

 

What version of Roxio EMC do you have? See picture below. You need to use the advanced settings when you burn in DVD Builder.

post-81-1137076394.jpg

Link to comment
Share on other sites

What version of Roxio EMC do you have? See picture below. You need to use the advanced settings when you burn in DVD Builder.

I have EMC7. The problem is not with the burning, it is with being able to play the dvd without having to go back to the main menu after each title plays. Also, when I open the burner, I do not have the option of choosing continuous play after each title.

Link to comment
Share on other sites

I have EMC7. The problem is not with the burning, it is with being able to play the dvd without having to go back to the main menu after each title plays. Also, when I open the burner, I do not have the option of choosing continuous play after each title.

Did you click on the Advanced Settings button so it will show up?

 

 

 

What is the exact version number you have? Go to Help -> About in dvd builder to find it.

Link to comment
Share on other sites

Did you click on the Advanced Settings button so it will show up?

 

 

 

What is the exact version number you have? Go to Help -> About in dvd builder to find it.

 

 

The version I have is EMC 7 The Digital Media Suite. There is no continuous title button on the advanced settings. I had this same problem a few years ago and someone in this discussion group gave me a way to resolve this, unfortunately I do not recall what I did. It was not an easy fix such as you have suggested.

Thanks for your reply.

Link to comment
Share on other sites

The version I have is EMC 7 The Digital Media Suite. There is no continuous title button on the advanced settings. I had this same problem a few years ago and someone in this discussion group gave me a way to resolve this, unfortunately I do not recall what I did. It was not an easy fix such as you have suggested.

Thanks for your reply.

If you are not seeing that option, you either have a Basic version, or not a current version.

 

Again, please list your exact version number (see picture for where to look).

post-71-1137081087.jpg

Link to comment
Share on other sites

The version I have is EMC 7 The Digital Media Suite. There is no continuous title button on the advanced settings. I had this same problem a few years ago and someone in this discussion group gave me a way to resolve this, unfortunately I do not recall what I did. It was not an easy fix such as you have suggested.

Thanks for your reply.

 

I gave you the solution that works. Again, what version do you have? Click on the Roxio Home button on desktop, click on Creator Classic, click on Help, then click on About. Post the version number, here. Saying that you have EMC 7 does not tell us anything.

Link to comment
Share on other sites

If you are not seeing that option, you either have a Basic version, or not a current version.

 

Again, please list your exact version number (see picture for where to look).

post-71-1137081087.jpg

 

 

Sorry Larry, I have the info now. The version is Build 7.0.353.0 ENU.

Link to comment
Share on other sites

Sorry Larry, I have the info now. The version is Build 7.0.353.0 ENU.

Well that explains it. That version is a couple years old, one of the originals. You need to update the program to the current version.

Click on the Software Updates link on the left side of the boards and follow it to the Version 7.x area and download the current update. That will add the optins we have been showing you.

Warning: the update is quite large, over 100mb.

Link to comment
Share on other sites

Well that explains it. That version is a couple years old, one of the originals. You need to update the program to the current version.

Click on the Software Updates link on the left side of the boards and follow it to the Version 7.x area and download the current update. That will add the optins we have been showing you.

Warning: the update is quite large, over 100mb.

Thanks Larry, Sorry about the my thick head. I appreciate your help.

Erik

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...