Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Cd Copying


petercurtis
 Share

Question

Hi

I'm trying to copy a new program CD I've just bought and the toast just hangs after I press the copy button.I eventually have to force quit Toast to end. I've tried copying another CD with the same result (one I'd copied previously). I threw out the plist file, no help. Reinstalled the toast program, no help! I've copied CD's before without any problems. Any suggestions?

Regards Peter

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Try this workaround. Choose Save as Disc Image rather than clicking the red button. When that is finished go to the Disc Image setting in the Copy window to select the disc image and now click the red button to burn the copy.

No success I'm afraid!

As soon as I pressed the save as a disc image button the coloured ball started spinning and the program ceased responding requiring a force quit.

I guess I was wondering if anyone else was able to burn disc to disc after updating to System 10.6.5 using Toast 10.0.8, considering I've been using the program quite successfully previously, and I am able to use it successfully on a pre intel mac even now.

Thanks anyway

Regards

Peter

Link to comment
Share on other sites

  • 0

No success I'm afraid!

As soon as I pressed the save as a disc image button the coloured ball started spinning and the program ceased responding requiring a force quit.

I guess I was wondering if anyone else was able to burn disc to disc after updating to System 10.6.5 using Toast 10.0.8, considering I've been using the program quite successfully previously, and I am able to use it successfully on a pre intel mac even now.

Thanks anyway

Regards

Peter

I haven't seen this problem and don't recall any other reports. Have you tried saving a disc image of some other discs to check if the problem is related to that specific disc or to any disc copying?

Link to comment
Share on other sites

  • 0

I haven't seen this problem and don't recall any other reports. Have you tried saving a disc image of some other discs to check if the problem is related to that specific disc or to any disc copying?

Hi, I was giving more information to a user group going through the process as I wrote it and it just started working OK. I had tried dozens of times without success and to have it just start working OK was disturbing. The only thing I can put it down to was the fact that after updating to OS 10.6.5 I don't think I did a permission repair, I usually do, and as this morning was my due backup day and the permissions were repaired also as a matter of course. This may well have solved it, other than that I'll just put it down to one of life's mysteries. Thank you very much for your concern and assistance, much appreciated. Regards Peter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...