Jump to content
  • 0

Roxio Updater Error


ecch

Question

Hi, I am trying to update to the latest version of EasyMedia Creater 7.5 (from 7.5.1xx to 7.5.2.xx) using the Roxio Updater and get the following error dialog box:

 

Failed load xml data from file.

Cannot have multiple DOCTYPE declarations.

 

After I press OK or CANCEL (only two options on the box), the updater window opens and says there are no new updates.

 

I only have ZoneAlarm Secuirty Suite running - and even tried closing/shutting down ZA - and the error still occurs.

 

Btw, I have had no trouble updating in the past (starting with version 7 originally).

 

Thanks in advance for any assistance you can provide!

 

Ed

Link to comment
Share on other sites

21 answers to this question

Recommended Posts

I can download from that link OK (but did not try to install since I think I downloaded 7.5 which I had upgraded from a boxed/retail version 7).

 

I was trying to update via the Roxio updater in the extras & utility tools within the product.

 

My current version is: 7.5.1.47 ENU

 

Should I try using the update via the download link? I probably don't need the update at this point anyway - just curious why Roxio Updator is no longer working for a couple of us.

 

Thank you!

 

It should be simple enough to tell. If you don't have the 7.5 disks, you more than likely downloaded it. The download version already had the latest update in it, which amounted to absolutely nothing. It updated the help files for LightScribe and something else that was insignificant.

 

I think that version 7.5 is by far, the best version that Roxio has released. Version 8 has some really nice features, outside of the video editing portions of the program. 7.5 is far superior for doing video work.

Link to comment
Share on other sites

When had to reinstall Roxio Media Creator 7 and went to Updater, got same message as others in this

forum "Failed Load XML data from file. XML document must have a top level element". Thought was a

WinXP problem. Am now in midst of downloading updates from Roxio Website. Does anyone know if

Roxio is doing anything about this?

Link to comment
Share on other sites

I'm getting this error starting today. Last week I did not get this error.

The only thing that changed on my system was a SpySweeper upgrade to V5 tonight, but I doubt that change should have caused the problem.

Seems to me that the bad XML is coming from the Roxio servers. :)

Link to comment
Share on other sites

I'm getting this error starting today. Last week I did not get this error.

The only thing that changed on my system was a SpySweeper upgrade to V5 tonight, but I doubt that change should have caused the problem.

Seems to me that the bad XML is coming from the Roxio servers. :)

 

I upgraded my Spy Sweeper to the latest yesterday, and that isn't the problem. It must be the website.

Link to comment
Share on other sites

It should be simple enough to tell. If you don't have the 7.5 disks, you more than likely downloaded it. The download version already had the latest update in it, which amounted to absolutely nothing. It updated the help files for LightScribe and something else that was isignificant.

 

I think that version 7.5 is by far, the best version that Roxio has released. Version 8 has some really nice features, outside of the video editing portions of the program. 7.5 is far superior for doing video work.

 

FWIW, I also started getting the roxioautoupdater alert/failure yesterday. I saw it was accessing a couple of XML files on my system. I tried removing them and also took a quick look at them but couldn't see the reason for failure, but I'm no XML guru. Here is the doctype def from a file "updates.xml" that is created when the updater is run:

 

<!DOCTYPE html PUBLIC "-//Roxio//DTD XHTML 1.0 Strict//EN" "http://www.roxio.com/dtd/xhtml1-strict.dtd">

 

I guess it could be having two different quote strings is causing the failure.

 

scott s.

.

Link to comment
Share on other sites

FWIW, I also started getting the roxioautoupdater alert/failure yesterday. I saw it was accessing a couple of XML files on my system. I tried removing them and also took a quick look at them but couldn't see the reason for failure, but I'm no XML guru. Here is the doctype def from a file "updates.xml" that is created when the updater is run:

 

<!DOCTYPE html PUBLIC "-//Roxio//DTD XHTML 1.0 Strict//EN" "http://www.roxio.com/dtd/xhtml1-strict.dtd">

 

I guess it could be having two different quote strings is causing the failure.

 

scott s.

.

I'm getting the same error starting a few days ago also.

 

Try cutting and pasting the URL into your browser and you'll get a 404 error and a lttle bonus.

 

Lance

*****

Link to comment
Share on other sites

When had to reinstall Roxio Media Creator 7 and went to Updater, got same message as others in this

forum "Failed Load XML data from file. XML document must have a top level element". Thought was a

WinXP problem. Am now in midst of downloading updates from Roxio Website. Does anyone know if

Roxio is doing anything about this?

 

Did you follow the suggestion of Ivanatrox?? If you are actually do what Ivanatrox suggested?

Link to comment
Share on other sites

Part of the issue with this Error is that when my weekly "Update Check" runs, it always says their is a newer version available, but there really isn't. This means I have to waste my time to go to the manually downloadable file section and compare version numbers myself. A waste of time, none the less.

Link to comment
Share on other sites

Thanks everyone for your replies and Ed for your initial post. This really helps all of us that are getting errors. I'm one who always suspects that I have some unique problem and tend to immediately start messing around where I shouldn't trying to "fix" something. It's good to know that this isn't isolated to my computer and others are having the same problem. Thanks again for taking the time to let everyone know that it's a general problem - saving us a lot of unnecessary research time. That's what forums like these should be all about.

Link to comment
Share on other sites

I get same exact error message.

 

In my case, I'm not trying to upgrade to version 7.5 from my existing 7.1.1.189. Rather, the software automatically goes to check for updates (not upogardes) every 2 weeks. During one that automatic check for 'updates' that error message appeared at end of last week.

 

Note, I manually checked today for 'updates' and got the same error message.

 

Is 7.1.1.189 the latest for those on the 7.1x version?

What is being to done to correct this error message from appearing?

 

Thanks in advance for your help!

:)

Link to comment
Share on other sites

Hi, I am trying to update to the latest version of EasyMedia Creater 7.5 (from 7.5.1xx to 7.5.2.xx) using the Roxio Updater and get the following error dialog box:

 

Failed load xml data from file.

Cannot have multiple DOCTYPE declarations.

 

After I press OK or CANCEL (only two options on the box), the updater window opens and says there are no new updates.

 

I only have ZoneAlarm Secuirty Suite running - and even tried closing/shutting down ZA - and the error still occurs.

 

Btw, I have had no trouble updating in the past (starting with version 7 originally).

 

Thanks in advance for any assistance you can provide!

 

Ed

 

 

I just started getting this error, too. It started happening on 2 computers that we have on a home network. Being that this version will most likely not be receiving updates, I turned off auto update. I would still like to know what is causing this as I hope this is not symptomatic of something else. Hopefully someone will have a solution. I just wanted you to know that it wasn't something with your computer and someone else just started getting the error too. I'm glad to hear I'm not the only one. I have XP Home SP2.

 

Ed,

 

If you find a solution outside of this forum, I would appreciate it if you would post the solution here. I'll do the same.

 

Thanks

Link to comment
Share on other sites

I have posted this error with Roxio and asked them to also look at this forum so they can see that several people are having the same issue. So far the only thing they have asked for is the version of 7.5 and if it was downloaded. I would think that by now they would be aware of the problem if we all have it on various versions. If I get a response of any value, I will post it here.

Link to comment
Share on other sites

I just started getting this error, too. It started happening on 2 computers that we have on a home network. Being that this version will most likely not be receiving updates, I turned off auto update. I would still like to know what is causing this as I hope this is not symptomatic of something else. Hopefully someone will have a solution. I just wanted you to know that it wasn't something with your computer and someone else just started getting the error too. I'm glad to hear I'm not the only one. I have XP Home SP2.

 

Ed,

 

If you find a solution outside of this forum, I would appreciate it if you would post the solution here. I'll do the same.

 

Thanks

 

Will do & thanks for letting me know it's not just me. I agree it may be moot if no additional updates are coming now that Version 8 is available.

Link to comment
Share on other sites

Tried to update my 7.5 retail install off the site and was unsucessful. No error message....the process just went in circles...clicked thru 3 screens and kept ending up at the first one again. It looks like this has been a problem for a few months.....any solutions?

Link to comment
Share on other sites

Hi, I am trying to update to the latest version of EasyMedia Creater 7.5 (from 7.5.1xx to 7.5.2.xx) using the Roxio Updater and get the following error dialog box:

 

Failed load xml data from file.

Cannot have multiple DOCTYPE declarations.

 

After I press OK or CANCEL (only two options on the box), the updater window opens and says there are no new updates.

 

I only have ZoneAlarm Secuirty Suite running - and even tried closing/shutting down ZA - and the error still occurs.

 

Btw, I have had no trouble updating in the past (starting with version 7 originally).

 

Thanks in advance for any assistance you can provide!

 

Ed

 

Just to let you know I also started receiving this error message just yesterday. I agree that something must have happened recently with Roxio's site that may be affecting this auto-updater. I guess we don't need it now anyway.

Link to comment
Share on other sites

Is this the link you tried? I did not download the update but went to the point to start downloading. That update is for the boxed version; not the download. If you have the downloaded versions, all updates were included in that download.

 

As you can probably see, Roxio is updating their web site so some things can be a little troublesome. If you were in the home page and click the update link in the lower right hand side, and got nothing, you probably are up to date.

 

Hi, I am trying to update to the latest version of EasyMedia Creater 7.5 (from 7.5.1xx to 7.5.2.xx) using the Roxio Updater and get the following error dialog box:

 

Failed load xml data from file.

Cannot have multiple DOCTYPE declarations.

 

After I press OK or CANCEL (only two options on the box), the updater window opens and says there are no new updates.

 

I only have ZoneAlarm Secuirty Suite running - and even tried closing/shutting down ZA - and the error still occurs.

 

Btw, I have had no trouble updating in the past (starting with version 7 originally).

 

Thanks in advance for any assistance you can provide!

 

Ed

Link to comment
Share on other sites

Is this the link you tried? I did not download the update but went to the point to start downloading. That update is for the boxed version; not the download. If you have the downloaded versions, all updates were included in that download.

 

As you can probably see, Roxio is updating their web site so some things can be a little troublesome. If you were in the home page and click the update link in the lower right hand side, and got nothing, you probably are up to date.

 

I can download from that link OK (but did not try to install since I think I downloaded 7.5 which I had upgraded from a boxed/retail version 7).

 

I was trying to update via the Roxio updater in the extras & utility tools within the product.

 

My current version is: 7.5.1.47 ENU

 

Should I try using the update via the download link? I probably don't need the update at this point anyway - just curious why Roxio Updator is no longer working for a couple of us.

 

Thank you!

Link to comment
Share on other sites

I have posted this error with Roxio and asked them to also look at this forum so they can see that several people are having the same issue. So far the only thing they have asked for is the version of 7.5 and if it was downloaded. I would think that by now they would be aware of the problem if we all have it on various versions. If I get a response of any value, I will post it here.

Thanks Bill....I'm still getting these errors, week after week, on my Roxio 7.5

 

John

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...