Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
amalia

Reinstalling Dla On A Dell Laptop

Question

Hi,

I have a Dell Inspiron 6400 laptop with WinXP Media Center Edition 2005. When I bought it 5 years ago it came with DLA which enabled me to use drag-and-drop to burn CDs and DVDs.

 

Recently, the computer was damaged, which required me to reinstall WinXP and all the drivers. Since my laptop did not come with a reinstall CD, I had to use one from a friend, who also has a Dell with the same version of WinXP. I also reinstalled all the drivers from her drivers CD and the updates from Dell's website. I also ran all MS Windows updates on the OS to bring it up-to-date to WinXP SP3.

 

However, the CD/DVD drive now no longer support DLA. I would very much like to reinstall this feature which I found to be very convenient.

 

Dell lists the drive on the original configuration shipping list as: DVD+/-RW..., 8X, IDE (INTEGRATED DRIVE ELECTRONICS) ..., NEC

The computer's Device Manager currently lists it as _NEC DVD+-RQ ND-6650A, and that it is working properly.

 

Is there a way to reinstall or reactivate this software/feature, which came with my computer but which I lost in the OS reinstallation?

 

Thank you,

Amalia

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

It came from Dell and is a OEM product, you would have to talk to them...

 

A new retail version listed here..

 

DLA is now called Roxio Burn. Downloading and installing Roxio Burn will resolve DLA incompatibility issues with Internet Explorer 8.

 

http://www.roxio.com/enu/products/dla/overview.html

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks but unfortunately the laptop is out of warranty and Dell won't even talk to me :)

Any other suggestions? Or am I out of luck and have to re-purchase (what's the Roxio equivalent?) or find some other software?

 

Thanks again!

Share this post


Link to post
Share on other sites
  • 0

Thanks but unfortunately the laptop is out of warranty and Dell won't even talk to me :)

Any other suggestions? Or am I out of luck and have to re-purchase (what's the Roxio equivalent?) or find some other software?

 

Thanks again!

 

Did you click the blue text (link) in my first post?:unsure:

Share this post


Link to post
Share on other sites
  • 0

I did - thanks for your help.

 

 

Did you try Googling "dell dla".

Share this post


Link to post
Share on other sites
  • 0

Hello Amalia,

 

Sorry I wasn't here earlier, I'm in a different time zone.

 

Please read this pinned topic written by 'John at Roxio' in the EMC 9, Vista forum.

 

Down at the bottom of the post you will see a paragraph addressed to Dell customers. There is a link there which says "Click here for the DLA patch.

 

Click on John's link, and you will download d2d3290.exe from Roxio. Run that patch and it will reinstall DLA 32-bit version 9 for you.

 

Regards,

Brendon

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hello Amalia,

 

Sorry I wasn't here earlier, I'm in a different time zone.

 

Please read this pinned topic written by 'John at Roxio' in the EMC 9, Vista forum.

 

Down at the bottom of the post you will see a paragraph addressed to Dell customers. There is a link there which says "Click here for the DLA patch.

 

Click on John's link, and you will download d2d3290.exe from Roxio. Run that patch and it will reinstall DLA 32-bit version 9 for you.

 

Regards,

Brendon

 

Hi Brendon,

 

No need to apologize for geography ;)

Your help is greatly appreciated and what you suggested worked perfectly! Thank you so much.

 

Have a wonderful day, Amalia

Share this post


Link to post
Share on other sites
  • 0

Hi Brendon,

 

No need to apologize for geography ;)

Your help is greatly appreciated and what you suggested worked perfectly! Thank you so much.

 

Have a wonderful day, Amalia

 

 

 

I suggested you Google it.....you said you did...it was (still is) on the first page.

 

post-68-087320600 1290385335.png

Share this post


Link to post
Share on other sites
  • 0

Have a wonderful day, Amalia

Thank you, and to you too.

 

Brendon

Share this post


Link to post
Share on other sites
  • 0

I suggested you Google it.....you said you did...it was (still is) on the first page.

 

post-68-087320600 1290385335.png

 

Hi,

 

You are absolutely right and I did but all the stuff about Vista made me think it was not relevant for me situation. So just a case of my being kinda new to this and not very technical.

 

Thank you for your efforts though. It's so nice how total strangers help you like this, and I really appreciate it.

All the best,

 

Amalia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×