Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Music Will Not Play In My Photoshow


Bikingbabe
 Share

Question

5 answers to this question

Recommended Posts

  • 0

I am finding that many of the added music, such as New Age, will play fine when I click on the selection but, will not play in the PhotoShow. I have PhotoShow 6 and create stricktly on my desktop. I don't post it to my Web page.

 

Is the music DRM protected? If you got it from an on-line store like ITunes, you cannot use it. Is it in the correct format? You can use music that you can rip from a CD. Go to the PhotoShow Members page and download Version 6 again. Install that over what you have. It will probably be a new build and may fix this issue and the other one you have.

Link to comment
Share on other sites

  • 0

Thank you for your reply. I do use some of my own music that I have ripped and works fine. The music I am also trying to use is part of the PhotoShow 6 software that is available to me as part of the PhotoShow music selection. If it is DRM protected why make it available to people who are creating PhotoShows that will be put on DVD's for later viewing?

Link to comment
Share on other sites

  • 0

Thank you for your reply. I do use some of my own music that I have ripped and works fine. The music I am also trying to use is part of the PhotoShow 6 software that is available to me as part of the PhotoShow music selection. If it is DRM protected why make it available to people who are creating PhotoShows that will be put on DVD's for later viewing?

 

None of the music from PhotoShow is DRM protected. You have a different issue. Can you make a short PhotoShow with just a couple of pictures and add ONLY the music that comes with PhotoShow? Does that work. Now add one or two music files you ripped from a CD. Does that work?

 

What Build do you have for PhotoShow? You can see it when PhotoShow opens or you can see it when you select "about" when PhotoShow is open.

Link to comment
Share on other sites

  • 0

I don't understand the word "Build". When I open PhotoShow I see nothing that indicates "Build", is it a number? and I can't find an "about" anywhere. Anyway, I had a computer technician over to work on some problems with my computer, including the fact that certain Roxio provided music does not play in my created PhotoShow on one of two computers. What he discovered is that on my one computer, with the exact same PhotoShow 6, the music selections do play and the music files are larger and complete whereas on the computer where they don't play, the music files are smaller and incomplete. He went somewhere in the music file on the computer where the music played, copied it on a memory stick and then installed it on the other computer. This allowed the music to also play in that PhotoShow. He indicated that I would probably have the same issue with other music provided by Roxio, and he was right. I re-downloaded PhotoShow 6 but it did not update the music as the problem remains. Any suggestions?

Link to comment
Share on other sites

  • 0

I don't understand the word "Build". When I open PhotoShow I see nothing that indicates "Build", is it a number? and I can't find an "about" anywhere. Anyway, I had a computer technician over to work on some problems with my computer, including the fact that certain Roxio provided music does not play in my created PhotoShow on one of two computers. What he discovered is that on my one computer, with the exact same PhotoShow 6, the music selections do play and the music files are larger and complete whereas on the computer where they don't play, the music files are smaller and incomplete. He went somewhere in the music file on the computer where the music played, copied it on a memory stick and then installed it on the other computer. This allowed the music to also play in that PhotoShow. He indicated that I would probably have the same issue with other music provided by Roxio, and he was right. I re-downloaded PhotoShow 6 but it did not update the music as the problem remains. Any suggestions?

 

When you have PhotoShow open, click the help and then the about tab. A Window will open and you will get the build number.

 

post-58-085283400 1292335967.jpg

 

What are you using for a security program? Make sure that you have that off for any install. Also shut off/don't use any registry cleaners. See other thread for removing PhotoShow completely before reinstalling.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...