Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

"error While Writing Format"


Chuck O
 Share

Question

At the end of a DVD burning project I got the error description "Project Build to Device()Authorscript call failed. Error while writing format".

I don't know what that means or what to do at this point and would appreciate any suggestions.

 

I'm using Windows XP with latest directX drivers, Athlon dual processor, 3mb memory. Updated firmware on Plextor 716A DVD burner.

 

The video was captured and imported from a Canon HF-20 Hi-def camcorder and archived on the computer in AVCHD format. photos were JPG files on computor. I had previously burned a couple of short 4 to 5 minute hi-def DVD's which played back fine on my Blu-ray player but this was my first big project...about 30 minutes total production time. The encoding was extremely slow...started the burning process at 8pm and 12 hours later it was still only 75% completed but I thought that maybe it was because this was alot of hi-def video but when I looked again about 30 minutes later it said project complete but with the error message.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

At the end of a DVD burning project I got the error description "Project Build to Device()Authorscript call failed. Error while writing format".

I don't know what that means or what to do at this point and would appreciate any suggestions.

 

I'm using Windows XP with latest directX drivers, Athlon dual processor, 3mb memory. Updated firmware on Plextor 716A DVD burner.

 

The video was captured and imported from a Canon HF-20 Hi-def camcorder and archived on the computer in AVCHD format. photos were JPG files on computor. I had previously burned a couple of short 4 to 5 minute hi-def DVD's which played back fine on my Blu-ray player but this was my first big project...about 30 minutes total production time. The encoding was extremely slow...started the burning process at 8pm and 12 hours later it was still only 75% completed but I thought that maybe it was because this was alot of hi-def video but when I looked again about 30 minutes later it said project complete but with the error message.

 

See this topic (link) at the top of this section of the forum.

Link to comment
Share on other sites

  • 0

i have the same problem , i am running windows 7 64 bit , going to try and take roxio 2010 out and reload , is there any techs that might have solution ?

 

There are no Roxio techs here. We are all users except for one or two people who show up infrequently. You'll know then because of their names. You can call Roxio, live chat or start a trouble ticket.

 

Did you follow the process outlined in the link?

Link to comment
Share on other sites

  • 0

I don`t know if tis will help, but I had a format writing error with Creator 2010 MYDVD as well.

 

It turned out it was the on-board menus Roxio provided.When I replaced the menus with jpeg photos from my computer,the process ran off and completed without a hitch.

Edited by slowbow
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...