Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave App Stopped Working


DerrickTeam
 Share

Question

Using Videowave on a Windows 7 Dell Laptop with XP support. Worked fine for quite some time but then suddenly quit with the dreaded Appcrash error.

 

I've tried to reinstall Roxio completely but get the "Setup encountered and error during installation. Error Code: 0643"

 

Tried the clean uninstall method listed on this forum and get the message about not being able to find a file and quits (all searches on that error point to the clean uninstall instructions, which is what I'm trying to do at that time).

 

I've uninstalled my AVG virus software and that didn't help at all. Nothing else is giving me issues so the system is stable (as stable as Win7 can be)

 

So I cannot uninstall, or reinstall, and videowave doesn't work. I even downloaded the service pack 2 but that says Roxio isn't installed on my system?????.

 

So I guess I'll have to give up on Roxio unless someone has any other suggestions.

 

Is there any type of fix it tool for Roxio? Even trying the reinstall in Windows Programs fails.

 

Thanks in advance

 

Dennis

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Using Videowave on a Windows 7 Dell Laptop with XP support. Worked fine for quite some time but then suddenly quit with the dreaded Appcrash error.

 

I've tried to reinstall Roxio completely but get the "Setup encountered and error during installation. Error Code: 0643"

 

Tried the clean uninstall method listed on this forum and get the message about not being able to find a file and quits (all searches on that error point to the clean uninstall instructions, which is what I'm trying to do at that time).

 

I've uninstalled my AVG virus software and that didn't help at all. Nothing else is giving me issues so the system is stable (as stable as Win7 can be)

 

So I cannot uninstall, or reinstall, and videowave doesn't work. I even downloaded the service pack 2 but that says Roxio isn't installed on my system?????.

 

So I guess I'll have to give up on Roxio unless someone has any other suggestions.

 

Is there any type of fix it tool for Roxio? Even trying the reinstall in Windows Programs fails.

 

Thanks in advance

 

Dennis

 

Send log files

http://forums.support.roxio.com/topic/62690-getting-installation-log-files/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...