Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Resolution And Driver Problems


papahut420
 Share

Question

hi i have a dell studio xps running windows 7 64 bit. when i reboot my computer i get a driver blocked message about incompatability. the driver is sonic solutions dla. also when running creator pro 2011, whenever i try and run any video/dvd function i get an screen resolution error stating my resolution must be 1024 x 768 or higher and color 16 bit or better. well my settings are actually : resolution 1920 x 1080 and color is 32 bit. anybody else with this prob? any suggestions? thanks in advance !

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

hi i have a dell studio xps running windows 7 64 bit. when i reboot my computer i get a driver blocked message about incompatability. the driver is sonic solutions dla. also when running creator pro 2011, whenever i try and run any video/dvd function i get an screen resolution error stating my resolution must be 1024 x 768 or higher and color 16 bit or better. well my settings are actually : resolution 1920 x 1080 and color is 32 bit. anybody else with this prob? any suggestions? thanks in advance !

 

I don't know if it will work, but read this post, and give it a shot:

 

http://forums.support.roxio.com/topic/17098-dla-removal/

 

Or this, but it is for Vista, not Win 7:

 

http://forums.support.roxio.com/topic/20101-dla-driver-blocked-on-vista/

Link to comment
Share on other sites

  • 0

I'm new and i'm french, so sorry if I do mistake.

 

I have roxio software since a long time and i have to say that this software has a lot of problem. Always: stop working.

 

I know that windows cause problem too and we have to deal with it.

 

So, could you help me here with : video card driver.

 

I have a Laptop Aspire 5690, T7200, Geforce go 7600. I have now Windows 7. Normaly, is working good but maybe i will be needed to re-install a windows restore because i may have repair the registry and i think that cause some problem to.

 

SO, since i have a Acer portable, to make my driver update I have to go in their site. If i go to my card : Geforce and try to update, it said that is up to date. The date of the driver in Acer site is holder that the one I have.

 

 

- I don't use IE (i have Ie 8).

 

WHEN I USE ROXIO 2011 SPECIAL EDITION SPACK1 - VIDEO WAVE after putting my video and click on the fist one : STOP WORKING.

 

I do not have a IE problem and do not think about video driver... Im STARTING TO HATE ROXIO.

 

p.s. I wrote to the support and since now, I have 4 person who answer me... nobody has the same solution... Understant that I may think to call and ask for a refund.

 

-- I have Norton internet security; need to do something ?

 

 

 

Tk you for reading me.

Link to comment
Share on other sites

  • 0

I'm new and i'm french, so sorry if I do mistake.

 

I have roxio software since a long time and i have to say that this software has a lot of problem. Always: stop working.

 

I know that windows cause problem too and we have to deal with it.

 

So, could you help me here with : video card driver.

 

I have a Laptop Aspire 5690, T7200, Geforce go 7600. I have now Windows 7. Normaly, is working good but maybe i will be needed to re-install a windows restore because i may have repair the registry and i think that cause some problem to.

 

SO, since i have a Acer portable, to make my driver update I have to go in their site. If i go to my card : Geforce and try to update, it said that is up to date. The date of the driver in Acer site is holder that the one I have.

 

 

- I don't use IE (i have Ie 8).

 

WHEN I USE ROXIO 2011 SPECIAL EDITION SPACK1 - VIDEO WAVE after putting my video and click on the fist one : STOP WORKING.

 

I do not have a IE problem and do not think about video driver... Im STARTING TO HATE ROXIO.

 

p.s. I wrote to the support and since now, I have 4 person who answer me... nobody has the same solution... Understant that I may think to call and ask for a refund.

 

-- I have Norton internet security; need to do something ?

 

Tk you for reading me.

 

Did you have Norton active when you installed the software? If so, that is one of your problems.

 

First do this. Re-download your video driver, turn OFF your anti-virus and reinstall the video driver. It may have been corrupted or did not install properly.

 

Put your program disc in you computer and select to repair when that option is visible.

 

Turn off the Registry cleaner part of Norton. It will cause you problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...