Jump to content
  • 0

"authorscript Call Failed..." During Mydvd Encode


cjr181
 Share

Question

I am trying to burn a project from myDVD (Creator 2011 Service Pack 1) onto a DVD, but during the encoding process I get the following error:

 

AddChaptersToPlaylist() - PlayList_AddChapterMark() - AuthorScript call failed. Error while Importing Media.

 

This occurs with green triangles next to only "Open Project," "Encode Movies," and "Complete" ("Encode Menus" and "Write Format" do not have the green triangles next to them).

 

This occurs whether I choose to burn directly or to make an iso. I changed from hardware to software rendering, but the error still occurs. There are "no problems" detected when I validate the project. I have even done a clean re-install of creator 2011, including appropriate reg key and left-over folder deletions, but error still occurs.

The project is AVCHD and only 38 minutes in length (~4.2gb; High Quality). It has the main menu which contains a "play" button, linked to play all the movies in the project, and a "chapter selection" button which links to the first of two chapter menus. There are nine chapters. The "GreenFlow" menu style is applied to entire project. Preview works fine.

 

My machine has an i7 2.8Ghz CPU, 8gb ram, NVidia Geforce GTS 240 (1gb), and Win 7 Pro 64bit.

 

If anyone has come across this error and has some suggestions, I would be very appreciative.

 

Thanks,

CJ

Edited by cjr181
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Update: I was able to resolve this issue by unchecking "Roxio AVC SmartEncode," and the process worked fine with hardware rendering.

 

A new error has however occured: "Button command is not supported. Error while  Writing Format" --most likely resulting from my "play all" button, as the following thread mentions: http://forums.support.roxio.com/index.php?showtopic=63802

 

Does anyone know of a way to incorporate a "play all" button into an AVCHD project?

 

Thanks,

CJ

Link to comment
Share on other sites

  • 0

Jim,

Thanks for your response. I got the impression from the thread that I linked to above that the "Link --> Go to: --> 'All movies in project'" feature cannot be used for buttons in AVCHD projects, however I may have misinterpreted the thread.

 

I eventually got a "play all" button to work by combining all into one movie (using chapters to divide the video), then linking the play all button to "Go to: --> [Movie Name]" and "Play from: --> Chapter 1"

 

This allowed the iso to be created without error.

 

Thanks,

CJ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...