Jump to content
  • 0

Titanium 10 Won't Recognize A Saved Disc Image


platecstudios
 Share

Question

Hey Group,

 

Just wondering if anyone out there would know why an HD video image saved as a disc image and archived won't open back up to burn in toast. It says the filename is an unsupported format and cannot be imported. Just to try things out I tried saving the disc image twice, the file is HD video so everytime I do save it takes hours to create. Any ideas of why this would be happening? I would like to save a copy of the disc image in case I need to burn more copies of this presentation.

 

 

Any ideas?

 

Marshall

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You're doing something that I haven't tried so I need to know a little more detail. You saved a disc image and then chose it with the Image File setting in the Copy window. Is that correct? Does the disc image mount? I don't know where importing comes into play. Please walk me through this a little more.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...